locked
Columns not displaying when editing folder properties RRS feed

  • Question

  • Issue: When editing folder properties in a library, users no longer can select all the columns that used to display in edit mode.

    Here is a print screen of what it looks like now when editing Folder properties. The title and category columns are missing.


    Here is a print screen when editing Document properties. Notice there is a title and category column. These columns are now missing when editing folders. 

           
    I thought perhaps it was a storage issue on the site. I worked with two supervisors that were using most of the storage capacity. They deleted thousands of items; however, this did not fix the problem. 

    Other solutions I tried was Allowing Management of Content Types. the Category: column is already listed in content type. 

    Again, users WERE able to edit folder properties; however, they are no longer able to. I have made no changes to the site or libraries that would warrant this. Any help is appreciated. 

             

    CJewzak

    Wednesday, August 12, 2020 6:29 PM