none
not able to change the account picture..my Windows 8 pro is activated..please help RRS feed

  • Question

  • sir/madam

    I am a windows 8 pro user and my windows is fully activated but still when I go to P.C SETTINGS  I am not able to change my account picture, lock screen & start screen

    display, So kindly help me.

    Regards

    utkarsh chandel

    Friday, October 26, 2012 2:17 PM

Answers

  • I was able to solve it by taking control of the "C:\ProgramData\Microsoft\User Account Pictures" folder, or in some cases "C:\...\Default Account Pictures"

    Tuesday, March 26, 2013 4:03 PM
  • Well the only thing I can think now is that your version of Windows is some how not activated correctly.

    Can you check Control Panel\System and Security\Action Center\Windows Activation

    You can get here by right clicking in the lower left hand corner, choosing "System" then clicking "View details in Windows Activation"

    An example can be seen here http://www.thewindowsclub.com/wp-content/uploads/2012/09/system-properties.jpg

    Regards

    Richard Parslow


    What did you break today ? on second thoughts don't tell me, let me guess.

    Tuesday, November 6, 2012 6:49 PM

All replies

  • Try this.

    1. On the Start Menu view > Move your mouse to the lower left or upper left so you can see the Charms Menu

    2. Click on Settings then look at the lower right you'll see More PC Settings, click on it.

    3. Once you have the PC Settings Menu, click on the Personalize.

    4. On the Right Pane > click on Account Picture. You'll have an option if you want to Browse a Picture or from Webcam

    Let us know if your having an error message.

    Friday, October 26, 2012 3:09 PM
  • I'm having the exact same problem... I tried your solution but it didn't work.

    I don't know what's the problem, my Windows 8 is fully activated, and all I want is to change the Account Picture, Lock Screen and Start Screen, but apparently I'm not able to do that.

    When I go to the "Personalize" screen, it shows me this: (as you can see the buttons are disabled, I can't do anything)

     


    Saturday, October 27, 2012 2:15 PM
  • I GOT THE exact same problem =\
    Tuesday, October 30, 2012 12:38 PM
  • Hi,

    Did your Windows 8 upgrade from Windows 7 or a clean install?

    Did you login with live account or local account?

    Try to perform a system refresh for test.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    Thursday, November 1, 2012 3:32 AM
    Moderator
  • I installed a clean version of Windows 8, I didn't upgrade from Windows 7.

    I'm logged in with my Live account.

    Thursday, November 1, 2012 11:31 AM
  • Can you check if a Local Computer Policy has not been enabled ?

    How?

    Press Start button + R type gpedit.msc

    Goto Computer Configuration open up Administrative Templates > Control Panel > Personalization

    Check setting "Prevent changing lock screen image"  State is Yes, No or Not configured ?

    Regards

    Richard Parslow


    What did you break today ? on second thoughts don't tell me, let me guess.

    Thursday, November 1, 2012 5:40 PM
  • The state is "Not configured".
    • Edited by Eli Revah Friday, November 2, 2012 5:37 AM
    Friday, November 2, 2012 5:37 AM
  • I have the same problem too. and  (Prevent changing lock screen image)  State is Not configured.

    i just changed it to "No" and still not able to change my account picture, lock screen & start screen display :S

    Saturday, November 3, 2012 12:41 AM
  • Also tried changing to 'No', but still...

    I can't customize my Lock Screen, Start Screen or even changing the Account Picture.

    • Edited by Eli Revah Saturday, November 3, 2012 10:06 PM
    Saturday, November 3, 2012 10:05 PM
  • Hi,

    How about use local admin account to login instead of Live account?


    Leo Huang

    TechNet Community Support

    Monday, November 5, 2012 2:35 AM
    Moderator
  • I'm just using my local admin account and still can't customize 
    Monday, November 5, 2012 10:52 AM
  • Well the only thing I can think now is that your version of Windows is some how not activated correctly.

    Can you check Control Panel\System and Security\Action Center\Windows Activation

    You can get here by right clicking in the lower left hand corner, choosing "System" then clicking "View details in Windows Activation"

    An example can be seen here http://www.thewindowsclub.com/wp-content/uploads/2012/09/system-properties.jpg

    Regards

    Richard Parslow


    What did you break today ? on second thoughts don't tell me, let me guess.

    Tuesday, November 6, 2012 6:49 PM
  • If the issue persist, try to perform a system refresh for test:

    Enter the Start screen
    Click Control Panel
    Click General on the left column
    Under the Refresh your PC without affecting your files, click Get started


    Leo Huang

    TechNet Community Support

    Thursday, November 8, 2012 8:08 AM
    Moderator
  • Found this elsewhere on the forum, solution should be to delete folder "C:\ProgramData\Microsoft\Windows\Systemdata"

    However to do this you must take ownership of the folder first, this can be done by 

    Use the File Explorer and navigate to the folder C:\ProgramData\Microsoft\Windows\Systemdata right-click the folder and choose "Properties" (Keyboard shortcut is Alt+Enter Key) go to the "Security" tab; click "Advanced" and press "Change" this will show the first image below.

    You should be prompted by UAC (User Access Control), press "Yes" or type Administrator password and press "Yes"

    Now you will see a new window entitled "Select User or Group" search for your user and press "Check names" if you used a Microsoft Account you enter your email address and the check name option will expand it to your name.

    Press "Ok" and now you should be able to delete the folder.


    What did you break today ? on second thoughts don't tell me, let me guess.


    Thursday, November 15, 2012 2:26 AM
  • Richard Parslow 

    thanx for sharing us, but i just deleted "Systemdata" folder from: "C:\ProgramData\Microsoft\Windows\Systemdata" but the problem persists!

     
    Thursday, November 15, 2012 3:01 AM
  • Richard Parslow 

    thanx for sharing us, but i just deleted "Systemdata" folder from: "C:\ProgramData\Microsoft\Windows\Systemdata" but the problem persists!

     
    Did you do a reboot afterwards ? I guess yes, try creating a new user and check if you can change the options.

    What did you break today ? on second thoughts don't tell me, let me guess.

    Thursday, November 15, 2012 3:08 AM
  • same here still facing the issue
    Wednesday, November 28, 2012 11:07 AM
  • I GOT THE exact same problem... plz solve dis...

    Monday, December 3, 2012 6:07 PM
  • I was able to get my account picture options working again, by changing my account login via "Swich to a Microsoft account" then I changed back to a local account. All works now.
    Monday, February 4, 2013 12:43 PM
  • I was able to get my account picture options working again, by changing my account login via "Swich to a Microsoft account" then I changed back to a local account. All works now.

    Hi Leno,

    Nice workaround, hopefully Eli Revah can confirm the same works, otherwise I stick to my point about not being fully activated.

    Regards

    Richard


    What did you break today ? on second thoughts don't tell me, let me guess.

    Monday, February 4, 2013 1:02 PM
  • Hi Leno,

    Nice workaround, hopefully Eli Revah can confirm the same works, otherwise I stick to my point about not being fully activated.

    Regards

    Richard



    And what exactly are we supposed to do to "Fully Activate" it, used the official windows 8 installer, purchased the key from Microsoft, My Computer settings says that windows is activated. I followed all the suggestions in this thread and many others, still can't change the lock screen or the account picture. I noticed people just brush this problem aside, because the Win8 RC or whatever blocked the lock screen and account picture, now everyone with a similar problem must have an illegal copy of win?
    Monday, February 4, 2013 1:11 PM
  • I was able to solve it by taking control of the "C:\ProgramData\Microsoft\User Account Pictures" folder, or in some cases "C:\...\Default Account Pictures"

    Tuesday, March 26, 2013 4:03 PM
  • I'm having the exact same problem... I tried your solution but it didn't work. can anyone help me out plz ?

    Saturday, September 21, 2013 7:03 PM
  • Fresh install! Changed my profile photo once, but now it wont change it? I have done all the above and my copy of Windows 8 Pro is a real copy and is "Fully Activated". Please help!

    Regards,

    Mart.

    Tuesday, October 8, 2013 4:54 PM
  • how to fix this??? arggghhhhhh !!!!

    Monday, October 21, 2013 6:23 AM
  • ~I'm experiencing the same problem =.=
    Thursday, January 9, 2014 7:27 PM
  • Here's how to do this:

    Open Registry Editor, find the key:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace
    see if there is a sub-key
    {B4FB3F98-C1EA-428d-A78A-D1F5659CBA93}
    if yes, right click and set the standard value on : Other Users
    if no, right click NameSpace and create a new key with above value.
    then set the standard value of the the new key on: Other Users

    this should solve the problem
    Thursday, February 6, 2014 11:36 PM
  • just go to C:\ProgramData\Microsoft\User Account Pictures, now after reaching there delete all the .png format files and copy the image(which u want to set as profile pic ) there, the pic also must be in png format... then u r done.... jai RANA ;)  
    Wednesday, March 5, 2014 3:39 PM
  • It is not working...

    Saturday, March 29, 2014 6:48 AM
  • my windows is activated and i changed it to mot configured in to disable but still i cant personalize and im using windows account
    • Edited by rajiru Tuesday, September 16, 2014 4:45 AM
    Tuesday, September 16, 2014 4:44 AM
  • thax this is a perfect process to solve this. thanx a lot 
    Friday, August 14, 2015 5:50 AM
  • perfect solution : Change you account type to microsoft live account and have its profile pic the picture you want to keep (of your local account)...after changing to microsoft live account revert back to local account ..you will have the picture you uploaded on microsoft account as the display picture of your local account !
    Saturday, September 5, 2015 10:17 PM
  • i am unable to see this answer completely because of that shoing picture is coming between the answer.
    Wednesday, September 9, 2015 1:50 PM
  • download perminent activator from this URL 

    https://doc-0s-2c-docs.googleusercontent.com/docs/securesc/ha0ro937gcuc7l7deffksulhg5h7mbp1/fi3vg80mgq46tpme8cecefus42o4jsna/1442044800000/07762705354585303628/*/0B26amCUXaUAKYXZQV050azVZSjA?e=download

    then click on F8.25.exe. it will open cmd and sart registring your pc. then automatically it will restart. now ur window 8 is activated and u can change personalize settings. It worked for me. i hope it will work for u :)

    Saturday, September 12, 2015 10:00 AM
  • mam/sir ! state is "Not configured" what should i do next ?


    • Edited by vignesh dev Thursday, September 22, 2016 1:00 PM
    Thursday, September 22, 2016 1:00 PM