locked
UEFI PXE-booting not working RRS feed

  • Question

  • Hi fellas,

    Background:  Legacy PXE booting works fine, but Latitude 7490s and Optiplex 7060s no longer permit legacy PXE, as you may already know.  So I configured one of my two image servers as instructed here.

    Subsequently the options configured in my DHCP scope look like so:


    And that worked for the Louisiana server.  UEFI PXE booting worked more or less sufficiently.

    The Texas server however, with identically configured options, fails every time.  Legacy works fine, but UEFI straightforwardly refuses to function.

    DHCP and WDS are contained on the same server, and the server only gets PXE clients on its own vlan.

    This is MDT standalone so I don't have any PXE logs I can consult as with SCCM.  Is there anyway to turn logging on for WDS?  Any ideas?

    Thanks.




    • Edited by Atreus21 Thursday, October 4, 2018 10:04 PM
    Thursday, October 4, 2018 9:23 PM

Answers

  • Fixed this.  Turned off DHCP Option 67 and it worked successfully.
    • Marked as answer by Atreus21 Friday, October 5, 2018 4:41 PM
    Friday, October 5, 2018 4:41 PM