locked
Lync Client & Polycom Phone RRS feed

  • Question

  • I have Lync 2010 client and the Polycom CX600 phone. I want only the phone to ring when I am in the office instead of the PC client, however I want the PC client open still to use IM; is there an easy was an end-user can configure this?
    • Edited by MrX7734 Thursday, August 28, 2014 1:36 AM
    Thursday, August 28, 2014 1:36 AM

Answers

  • Hi Mrx7734,

    It is by design. Lync Server determines which endpoint is currently most active for that user and sends the invite request.

    Try to set the status of Desktop client to away.

    Best Regards,

    Lisa Zheng


    Lisa Zheng
    TechNet Community Support

    • Marked as answer by Lisa.zheng Thursday, September 4, 2014 1:09 PM
    Friday, August 29, 2014 7:11 AM

All replies

  • You can prevent Simultaneous Ring and to Have calls ring your work phone only

    To have calls ring your work phone only, do the following:

    • Open Call Forwarding options, and then select Turn off call forwarding now.

    Also check below link

    http://office.microsoft.com/en-us/communicator-help/set-call-forwarding-options-HA101831850.aspx


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question, please click "Mark As Answer" Mai Ali | My blog: Technical | Twitter: Mai Ali

    Thursday, August 28, 2014 9:33 AM
  • In the Lync client on your PC, you can navigate to Tools->Options >RingTones and Sounds and set the ring to none or disable sounds.  This will not affect the ringing on your CX600.

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Thursday, August 28, 2014 12:05 PM
  • Hi Mrx7734,

    It is by design. Lync Server determines which endpoint is currently most active for that user and sends the invite request.

    Try to set the status of Desktop client to away.

    Best Regards,

    Lisa Zheng


    Lisa Zheng
    TechNet Community Support

    • Marked as answer by Lisa.zheng Thursday, September 4, 2014 1:09 PM
    Friday, August 29, 2014 7:11 AM