schtasks generates popups - need help in disallowing these RRS feed

  • Question

  • Hi all,

    When I try to create a scheduled task with option /RU , system asks for admin privilages , and eventually the task wont get set.

    If I don't use the /RU option, then I am able to schedule the task, but as and when the task is executed a console window pops up saying that the particular task is getting executed. This becomes an over head for the user if there are more number of tasks  scheduled at different intervals of time.  

    Does anyone have any idea how to disallow the popups / schedule the task with /Ru option . 

    Tuesday, July 26, 2011 5:39 PM


  • Hi,

    Thanks for the post!

    The /RU means run the task as this user.

    If you want scheduled task for all user, please select the option "Run whether user is logged on or not".



    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Thursday, August 4, 2011 8:04 AM
    Thursday, July 28, 2011 9:08 AM