none
widows installation error RRS feed

  • Question

    • i have an issue with Windows installation. have downloaded Windows 7Vista .i burn iso onto usb .
    • when i restart the system and press F12 ,next step to choose setup .i choose usb drive .it proceed to Windows loading file and then only mouse can be seen and nothing happens .
    • i tried the same setup on another laptop .and it does proceed to language setup and Windows setup .
    • the same Windows i have installed before but now doesn't work on My laptop but do setup on another laptop .please suggest .what may i do ?
    • Edited by saddyy Tuesday, February 12, 2019 6:11 PM
    Tuesday, February 12, 2019 6:09 PM

All replies

  • Hi saddyy,

    (1) Plase use "Rufus" in order to make a bootable USB stick from an ISO file. 
    (2) Check if your storage (C drive) have enough space available.

    If these steps do not work, please explain your environment more detail.

    Regards,

    Ashidacchi -- https://ssl01.rocketnet.jp/hokusosha.com/default.html

    Wednesday, February 13, 2019 1:54 AM
  • thanks for responding.

    in BIOS setting.

    cpu speed 2.0ghz(RAM?)

    hard drive wdc wd 1600xxx

    aspire 4710

    in fact in BIOS everything seems normal .

    recently 2months ago i have installed the same Windows ,the error it shows was A blue screen saying if its first time restart pers F8,safe mode something.i tried all but after i choose safe mode,normal Windows and even i select the boot,only black screen with mouse arrow (mouse ,caps lock ,num lock all functional )

    as i mentioned the same Windows setup in usb works on another laptop but doesn't proceed in My case.

    i am using 32bit .

    i tried 64 and it says your system doesn't support 64.

    where could be the problem?

    RAM working,right?

    hard drive attached,right?

    where else could be the problem?

    Wednesday, February 13, 2019 7:36 AM
  • Hi saddyy,

    In BIOS, everything seems normal ... if BIOS is corrupted, your computer will not boot.
    (i.e. BIOS looks normal, whatever its settings are, unless it is corrupted.)

    Sorry, I cannot understand your situation.
    Are you trying to install 64-bit Vista with 32-bit CPU?  (32-bit CPU is very rare these days).
    Have you tried to install Vista 32-bit?

    Regards, 

    Ashidacchi -- https://ssl01.rocketnet.jp/hokusosha.com/default.html

    Wednesday, February 13, 2019 10:56 AM
  • am installing 32bit .My laptop is old .good enough to write My data .i what does it mean BIOS is corrupted ???is it something to worry about ???all My data is inside the drive and i haven't back up them for A month ..
    Wednesday, February 13, 2019 1:38 PM