none
Credentials provided are not authorized to act as specified from URI

    Question

  • We have this issue with 2 o 3 communicator users:

    ms-diagnostics: 4004;reason="Credentials provided are not authorized to act as specified from URI";source="server.xxxxxxxx.com";AuthenticatedIdentity="domain\user"

    ms-diagnostics-public: 4004;reason="Credentials provided are not authorized to act as specified from URI";AuthenticatedIdentity="domain\user"

    In addition we receive the error in the picture in the OCS client.

    We are sure that the SIP uri, domain\user and password is ok.

    Thanks,


    Dario Woitasen | MCITP: Enterprise Messaging Administrator 2007/2010 | MCTS: Microsoft Lync Server 2010, Configuring

    Monday, August 06, 2012 8:38 PM

Answers

  • We fixed it!

    We had configured on these users the atribute "msRTCSIP-OriginatorSID"! Cleaned and working!


    Dario Woitasen | MCITP: Enterprise Messaging Administrator 2007/2010 | MCTS: Microsoft Lync Server 2010, Configuring

    Tuesday, August 07, 2012 7:09 PM

All replies

  • Are you using a shared workstation for these users? This problem has been seen before because of how Lync handles stored credentials. Delete any stored credentials (credential manager in control panel) then log off and then back on again. If Lync prompts you for credentials again enter them but do not save them.

    Monday, August 06, 2012 9:39 PM
  • Thanks.

    It's a lab and we have 2 workstation in which we are trying different users. We checked credential manager and we haven't any credential there.


    Dario Woitasen | MCITP: Enterprise Messaging Administrator 2007/2010 | MCTS: Microsoft Lync Server 2010, Configuring

    Tuesday, August 07, 2012 3:45 AM
  • Here is the same problem: http://social.microsoft.com/Forums/is/commmunicatorvoiceandvideo/thread/a9922a6d-fcca-456f-ac25-861e3d817696

    Hope it helps.


    If answer is helpful, please mark as answer or hit the green arrow on the left.

    Tuesday, August 07, 2012 6:42 AM
  • Thanks, I verified credential manager but we haven't credentials there.

    Dario Woitasen | MCITP: Enterprise Messaging Administrator 2007/2010 | MCTS: Microsoft Lync Server 2010, Configuring

    Tuesday, August 07, 2012 1:49 PM
  • Try disable user and enable it again. I've read somewhere it helped.

    If answer is helpful, please mark as answer or hit the green arrow on the left.

    Tuesday, August 07, 2012 1:56 PM
  • We disabled and enabled the user for OCS but it didn't work.

    Thanks.


    Dario Woitasen | MCITP: Enterprise Messaging Administrator 2007/2010 | MCTS: Microsoft Lync Server 2010, Configuring

    Tuesday, August 07, 2012 2:14 PM
  • We fixed it!

    We had configured on these users the atribute "msRTCSIP-OriginatorSID"! Cleaned and working!


    Dario Woitasen | MCITP: Enterprise Messaging Administrator 2007/2010 | MCTS: Microsoft Lync Server 2010, Configuring

    Tuesday, August 07, 2012 7:09 PM
  • another reason could be the user name format, signing using first name may or might not be supported, whereas firstname.lastname@domainname.com may work fine

    An Extremist

    Friday, August 05, 2016 3:59 PM