locked
How to fix this infopath template error? RRS feed

  • Question

  • Hi all,

    While trying to Infopath upgrade template facing this:

    "Failed to find the XML file at location '15\Template\Features\FT-01-484dec52-5c4f-8f59-0014-1f4274e530b0\feature.xml'"

    How to fix this, thanks in advance!


    Sunday, February 8, 2015 10:52 AM

Answers

  • Hi,

    As I understand, you encountered the issue when you upgraded template in InfoPath.

    This error can occur when the Central Admin service is on a separate server from the Web Front Ends. You can reinstall the SharePoint solution including feature with PowerShell, then reset IIS.

    The PowerShell script below is to reinstall SharePoint solution:

     Install-SPSolution -Identity <SPSolutionPipeBind such as Bamboo.UI.Licensing.wsp > -GACDeployment -AllWebApplications -CompatibilityLevel <your SharePoint level such as 15>

    The article below gives you the details about the PowerShell command “Install-SPSolution”

    https://technet.microsoft.com/en-us/library/ff607534.aspx

    The article below gives you the details about the issue.

    http://store.bamboosolutions.com/KB/Article.aspx?id=12474

    Best regards


    Sara Fan
    TechNet Community Support

    • Proposed as answer by Victoria Xia Sunday, February 22, 2015 5:02 AM
    • Marked as answer by Victoria Xia Monday, February 23, 2015 2:17 PM
    Wednesday, February 11, 2015 9:30 AM

All replies

  • Hi,

    As I understand, you encountered the issue when you upgraded template in InfoPath.

    This error can occur when the Central Admin service is on a separate server from the Web Front Ends. You can reinstall the SharePoint solution including feature with PowerShell, then reset IIS.

    The PowerShell script below is to reinstall SharePoint solution:

     Install-SPSolution -Identity <SPSolutionPipeBind such as Bamboo.UI.Licensing.wsp > -GACDeployment -AllWebApplications -CompatibilityLevel <your SharePoint level such as 15>

    The article below gives you the details about the PowerShell command “Install-SPSolution”

    https://technet.microsoft.com/en-us/library/ff607534.aspx

    The article below gives you the details about the issue.

    http://store.bamboosolutions.com/KB/Article.aspx?id=12474

    Best regards


    Sara Fan
    TechNet Community Support

    • Proposed as answer by Victoria Xia Sunday, February 22, 2015 5:02 AM
    • Marked as answer by Victoria Xia Monday, February 23, 2015 2:17 PM
    Wednesday, February 11, 2015 9:30 AM
  • Hi,

    How is everything going?

    Is there anything update about this issue?

    Best regards.

    Thanks


    Sara Fan
    TechNet Community Support

    Sunday, February 15, 2015 2:29 AM