locked
mpu-401 compatible midi device not found RRS feed

  • Question

  • I've had this problem before, the audio sound card disappears.  I've saved this numerous times but it goes away sometimes and I have to search and search to find the answer to reinstall it.  I'm running Windows XP.  I get the message from my MPU-401 Compatible MIDI Device: This device cannot find enough free resources that it can use (code 12) telling me if I want to use it I need to disable another drive, but...which one?

    I think I've read about everything that has been posted about this but today I can't find an answer.

    Please help.

    Thanks.

    Sunday, March 15, 2009 5:00 PM

Answers

  •  

    Hi,

     

    Thank you for posting.

     

    Regarding the issue which occurred on Windows XP, it is better to go to Windows XP forum for help:

     

    http://social.technet.microsoft.com/Forums/en-US/itproxpsp/threads/

     

    This may be a hardware problem. At this time, you can try to remove the sound card driver completely and reinstall your it again to see if it works. If there is a new version of driver released, please try it.

     

    Since the issue is related to the hardware, it is also recommended that you contact your computer’s manufacture for technical support.

     

    Hope the issue can be resolved soon. Thanks.


    Nicholas Li - MSFT
    Wednesday, March 18, 2009 11:11 AM
    Moderator

All replies

  •  

    Hi,

     

    Thank you for posting.

     

    Regarding the issue which occurred on Windows XP, it is better to go to Windows XP forum for help:

     

    http://social.technet.microsoft.com/Forums/en-US/itproxpsp/threads/

     

    This may be a hardware problem. At this time, you can try to remove the sound card driver completely and reinstall your it again to see if it works. If there is a new version of driver released, please try it.

     

    Since the issue is related to the hardware, it is also recommended that you contact your computer’s manufacture for technical support.

     

    Hope the issue can be resolved soon. Thanks.


    Nicholas Li - MSFT
    Wednesday, March 18, 2009 11:11 AM
    Moderator
  • where is MPU-401 in Win 7 ?

     

    Thursday, March 17, 2011 6:43 PM