none
pskill not opening RRS feed

  • Question

  • when try to open pskill64.exe it closes with:

    \??\C:\WINDOWS\system32\conhost.exe 0xffffffff -ForceV1

    I want to kill a process but nothing working.

    Monday, March 18, 2019 6:55 PM

All replies

  • Hello

    I'm not sure what the problem is here. I just tried the following and it worked fine..

    net use * https://live.sysinternals.com
    Drive X: is now connected to https://live.sysinternals.com.

    The command completed successfully.

    X:\>mspaint

    X:\>pskill64 mspaint.exe

    PsKill v1.16 - Terminates processes on local or remote systems
    Copyright (C) 1999-2016  Mark Russinovich
    Sysinternals - www.sysinternals.com

    Process mspaint.exe killed.

    Could you clarify what process you are trying to kill, what command line you are using and which operating system you are seeing this on?

    MarkC (MSFT)

    Monday, April 1, 2019 8:49 AM
  • To kill a processo remotly i prefer connect an cmd with psexec then kill with taskkill.

    Sometimes i have hardenings with pskill.

    Friday, April 26, 2019 3:09 AM