locked
Opening Template - You are attempting to open a file type (Visio 2000-2002 Binary Drawings, Templates and Stencils) that has been blocked by your File Block settings in the Trust Center. RRS feed

  • Question

  • So I get the message, except under the Trust Center options it's enabled to Open, I've closed and opened and even rebooted the PC. No change.

    Second the instructions are not complete:

    Click the File tab.
    Click Options.
    Click Trust Center, and then click Trust Center Settings.
    In the Trust Center, click File Block Settings.

    Ummm... Then what? Google the rest? I did, and the option I require was and is already enabled. So why the warning and how come I'm stuck on my hands? Is MS going to compensate me for my time because their instructions are 100% wrong?

    But then at the bottom in File Block Settings, not mentioned in MS' own article regarding this the OPen behaviour for selected file types is greyed out... These options aren't managed anywhere else at all.. Obviously this is what I need to enable?? WTF?

    I just can't get how MS don't see how retarded they seem. when there's just mind bogglingly backward retarded things like this... MAKE IT "JUST WORK" FUCK.

    Wednesday, April 10, 2013 4:19 AM

Answers

  • They used a kinda 'reverse logic', if the check mark is there the option is blocked. If you want to open/use the earlier versions you have to unblock/uncheck the previous versions. AFAIK the menu is attempting to mimic the group options.

    al

    (it is pretty frustrating)


    If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Al Edlund Visio MVP

    • Marked as answer by Jaynet Zhang Tuesday, April 16, 2013 9:31 AM
    Wednesday, April 10, 2013 11:34 AM

All replies

  • They used a kinda 'reverse logic', if the check mark is there the option is blocked. If you want to open/use the earlier versions you have to unblock/uncheck the previous versions. AFAIK the menu is attempting to mimic the group options.

    al

    (it is pretty frustrating)


    If this answer solves your problem, please check Mark as Answered. If this answer helps, please click the Vote as Helpful button. Al Edlund Visio MVP

    • Marked as answer by Jaynet Zhang Tuesday, April 16, 2013 9:31 AM
    Wednesday, April 10, 2013 11:34 AM
  • After a month of beating my head against the wall, on and off, I found out that yes, you're supposed to clear the boxes.... "idiotic" doesn't begin to cover it....

    And now it works with most everything, of course, except the one thing I need: the Exchange stencil!

    Since I have used the tool before and it's always worked, seems the problem is with Visio. And Microsoft wonders why people are not crazy about upgrading things that used to work??!!!

    • Proposed as answer by efgslats Monday, December 9, 2013 10:28 AM
    Wednesday, May 1, 2013 10:21 PM
  • Lol I had the same issue! 
    After reading your comment, I found out that you need to uncheck the boxes instead of checking them :-)

    Thanks!

    Monday, December 9, 2013 10:17 AM
  • This baffeled me for a while as well, it seemed to have started happening to me when we made the switch from Visio 2010 to 2013 a few months back.  I finally found this thread and thanks to Al, this was resolved!  Our IT staff was glad to hear as they didn't have an answer either.

    Great work Al, I agree with the other folks here, this is strange reverse logic and I would have guessed it to be the other way around.

    -Brian Lambertz


    • Edited by Brian Lambertz Wednesday, January 8, 2014 10:15 PM add viso version info
    Wednesday, January 8, 2014 10:14 PM