none
Cannot add Server to Protection Group RRS feed

  • Question

  • I have a server that, after installing the DPM Agent, you cannot add to the protection group I created in DPM 2016.  There are 14 others just like it that were added without issue.  The server involved is a Windows Server 2012 R2 machine, yet the error message is complaining about patches for Server 2003 and Server 2008.  Exact message is this:

    One or more prerequisites for protecting this data source is missing.

    Ensure that the following prerequisite software is installed on server and/or all nodes in the cluster:

    Windows Server 2003 SP1 with Knowledge Base article 940349 (http://go.microsoft.com/fwlink/?LinkId=99034)
            - OR – 
    Windows Server 2008 (http://go.microsoft.com/fwlink/?LinkId=128812)

    If you have already installed the required prerequisite, refresh the agent status in the management tab and try again.

    ID: 31309

    Why is it checking for patches that apply to other operating systems?  The machine is our FSMO role holder and it is vital we get it to back up successfully.  Any help is greatly appreciated.

    John - Charter Communications

     

    Monday, January 28, 2019 6:24 PM

All replies