none
This information service is not intslled on your computer RRS feed

  • Question

  • I have upgrade PowerDocs application on my desktop. This application intigrate with outlook so you can attche document in your email from this application.

    I am getting this message when start outlook 2007 "This information service is not installed on your computer".  I can not attche document from PowerDocs.

    any Solution?

     

     

     

    Thursday, June 17, 2010 1:26 PM

Answers

  • Hi,

    This issue may occurs if the profiles registry is damaged. Try removing the profiles key from registry and create a new profile and check if the issue occurs. To do this:

     

    Note: Back up the registry before doing any modification in the registry. Check the link below to back windows registry:

    http://support.microsoft.com/kb/322756

     

    1.     Start > Run > type ‘regedit’

    2.     Locate the following path in your ‘Registry Editor’

    3.     HKEY_CURRENT_USER\Software\Microsoft\Windows NT\Current Version\Windows Messaging Subsystem\Profiles.

    4.     Right click on Profiles->delete.

     

     

    If it still not works, try to create a new outlook profile.

    1. Click Start, point to Settings, and then click Control Panel.
    1. Double-click the Mail icon.
    2. In the Mail Setup dialog box, click Show Profiles.
      If you want to be able to select a specific profile each time you start Outlook, click the General tab, click Prompt for a profile to be used, and then click Add.
    3. In the New Profile dialog box, under Profile Name, type a descriptive name for the new profile, and then click OK.
    4. In the E-mail Accounts dialog box, select Add a new e-mail account in the e-mail options, and then click Next.
    5. Click the type of server that your e-mail account works with, and then click Next.
    6. Complete all of the required fields, including those that are on the tabs that appear after you click More Settings.
    • Marked as answer by Jennifer Zhan Thursday, June 24, 2010 8:39 AM
    • Marked as answer by Jennifer Zhan Thursday, June 24, 2010 8:39 AM
    Friday, June 18, 2010 8:20 AM