locked
Can't do anything with Windows 7 Account RRS feed

  • Question

  • Hello, I have an old test account called Administrator, it is an administrator account and I can't seem to do anything with it, when I go to Control Panel and Manage Users there is no Delete Account button. I tried going to Start and typed netplwiz and tried to remove the account their and it wont let me have access to, I even tried switching it from Administrator to Standard and it still won't let me have access to do that. I even tried it in safe mode. I was logged into the original administrator account I always used, not in the one I was trying to delete.
    Wednesday, March 19, 2014 9:10 PM

Answers

  • Hi,

    You mentioned that you can't do anything with this old account, For this account, can you log into it? we can do a test to check whether this account has "real" admin privilege, try to open device manager, see if you are prompted a warnning message. or just run lusrmgr.msc and view the user account list in your system.

    Another situation is that the old account profile is corrupted, if you want to fix it, try this link:

    http://windows.microsoft.com/en-in/windows/fix-corrupted-user-profile#1TC=windows-7

    And from your description, seems you want to delete it with another admin account but failed, could you please tell us the error message prompted when you delete? or check the Event viewer.


    Yolanda Zhu
    TechNet Community Support

    • Marked as answer by Roger Lu Monday, March 31, 2014 9:17 AM
    Friday, March 21, 2014 1:58 AM