none
DPM 1801 - Invalid Product Key

    Question

  • I'm trying to upgrade DPM 2016 UR4 to DPM 1801 with the ISO from the Volume Licensing site, but its saying our product key is invalid.

    • We have active SA and DPM licenses.
    • The VL site is giving me the key.
    • I've tried copying and pasting, as well as typing it in

    Anyone else having issues? Or is it just our key...


    • Edited by DJL Friday, February 09, 2018 5:23 PM
    Friday, February 09, 2018 5:19 PM

Answers

  • Apologies for this issue. We will be making a new DPM build available on the volume licensing site. We expect it to be available for download by Feb 15th. Will post an update. 
    • Marked as answer by DJL Tuesday, February 13, 2018 10:33 AM
    Tuesday, February 13, 2018 3:01 AM

All replies

  • I am also getting 858 from the key provided in the VLSC.
    Friday, February 09, 2018 8:22 PM
  • Same problem here doing a fresh install.
    Friday, February 09, 2018 10:18 PM
  • I am also having the exact same issue on a brand new Windows 2016 server on a fresh install, I have been going back and forth between tech support and licensing support for over an hour now.  I am trying to install 1801 using all the information and keys from our VLC site and getting the 858 error.

    --------------------------------------------------------------------------------------------------------

    Just got hung up on my Microsoft Tech support after keeping me on hold for 15 minutes.  Can't even use software we have paid for.  I tried to find an older version of DPM that I could install (2016) and the only one available is Version 1801.  This is in typical Microsoft fashion, releasing a software and letting us beta test it for them.

    • Edited by Ryan VI Friday, February 09, 2018 10:49 PM Need to add more comments
    Friday, February 09, 2018 10:31 PM
  • We are looking into this. Hope to have this addressed soon. Will post an update once this issue is resolved.

    Prasad

    (System Center Team)

    Saturday, February 10, 2018 4:10 AM
  • We have identified an issue with the DPM  build on Volume licensing site not being activated. We are working to get this addressed. 

    Prasad

    Saturday, February 10, 2018 5:20 PM
  • And any Solution?

    Monday, February 12, 2018 3:01 PM
  • Any update on this? I have a new DPM server to install and start testing with a hard deadline.
    Monday, February 12, 2018 3:43 PM
  • We also have a deadline. Any news about this problem ?

    Monday, February 12, 2018 4:05 PM
  • Apologies for this issue. We will be making a new DPM build available on the volume licensing site. We expect it to be available for download by Feb 15th. Will post an update. 
    • Marked as answer by DJL Tuesday, February 13, 2018 10:33 AM
    Tuesday, February 13, 2018 3:01 AM
  • Hi Prasad,

    Thanks for the updates and getting a fix sorted.  Much appreciated

    Tuesday, February 13, 2018 10:33 AM
  • The new build of DPM 1801 is now available for download on volume licensing center. Thank you for your patience.
    Wednesday, February 14, 2018 3:23 AM
  • Does it take time for the new build to propagate throughout VLSC? I downloaded the ISO, but I can't access my 1801 key. It says "This product does not require a product key" when I hit the "Key" button on the "System Center Data Protection Manager" page.
    Thursday, February 15, 2018 8:45 PM
  • Yeah we saw same thing i just used the normal key for all system centre products and that worked. ie. just look at the key for ops man, vmm or config man and that key works

    • Edited by dscotland Thursday, February 15, 2018 9:02 PM
    Thursday, February 15, 2018 9:01 PM
  • It does look like Microsoft has resolved this issue, at least for me anyways.  The new ISO name has a -2 in it.  The ISO I downloaded that worked with my setup key was named "SW_DVD5_Sys_Ctr_DataCenter_Core_1801_MultiLang_-2_DPM_MLF_X21-73764.iso".  Prasad, Thanks for the updates concerning this issue.

    Thanks,

    Ryan

    Thursday, February 15, 2018 9:11 PM
  • Same problem today. We tried to install a couple of new DPM servers using SW_DVD5_Sys_Ctr_DataCenter_Core_1801_MultiLang_-2_DPM_MLF_X21-73764.iso

    Feb 15th has passed, any news on this issue?

    Thursday, March 01, 2018 5:38 PM
  • When is the product key for 1801 going to be released on the VLSC? The key for 2016 doesn't work, even with the new media you posted.
    Sunday, March 04, 2018 11:20 AM
  • Do you have the key for the other 1801 system center products? if so use that key it's the same.  
    Monday, March 05, 2018 6:40 PM
  • Any update to this? I don't see a new key in vlsc. 

    Christian Ariosto

    Wednesday, March 07, 2018 2:43 PM
  • As I know there isn't a specific license key for 1801 version. We installed SC VMM 1801 with the SC 2016 key that is the same for all the products included in the System Center suite. This wasn't the case for SC DPM 1801 that didn't accept the SC 2016 key.

    Any feedback on this?

    Thursday, March 08, 2018 9:19 AM
  • It's astonoushing how little attention this gets from Microsoft.

    I'm inches away from giving up on the System Center suite, and just moving all our stuff to Veeam instead.

    Thursday, March 08, 2018 2:19 PM
  • Hello, 

    There seems to be an issue where the new bits stopped working after March 1st. We are looking into this and will update the thread with a timeline soon.

    Sincere apologies for the issue being faced by you.

    Regards,

    Aditi Gangwar, 

    Program Manager, 

    System Center.

    Tuesday, March 13, 2018 7:24 AM
  • Yes,

    we are thinking of that, too.

    Perhaps first using it next to each other...

    It is a pity...


    My postings are provided "AS IS" with no warranties and confer no rights

    Tuesday, March 13, 2018 10:39 AM
  • Hello, 

    We apologize that you are facing this issue. 

    While we are debugging this, can you please drop us a mail at adigan@microsoft.com to help us understand this further.

    Thanks and Regards,
    Aditi Gangwar.

    Tuesday, March 13, 2018 6:34 PM
  • Hi, just to make a note here.

    I ran into this problem today. Found this thread, downloaded the new iso "SW_DVD5_Sys_Ctr_DataCenter_Core_1801_MultiLang_-2_DPM_MLF_X21-73764.iso"

    I just ran the new iso.  entered my old 2016 key and it worked.


    Best Regards

    Vidar

    Friday, March 16, 2018 9:14 PM
  • you can use  SCOM 1801 key, its running.
    Tuesday, June 05, 2018 1:10 PM
  • you can use SCOM 1801 key, its running.
    Tuesday, June 05, 2018 1:11 PM