Can't start laptop - problems with automatic repair, need acces to admin account but there is none. HELP! :( RRS feed

  • Question

  • Hello,

    I'm having problems with my windows 8 laptop.
    This afternoon I shut it down, and went to work. A few hours later when I came back home I noticed the little blue lights on the keyboard (showing me that the pc was charging and that my wifi is on) were still on. Normally these are off when the pc is turned off.

    I tried starting the laptop but nothing happened, the screen stayed black. I held down the 'on' button to force it to turn off, and turned it on again.
    I then got a textmessage on the startup loading screen that there were problems with my C drive (only drive the laptop has), so it went to automatic repair.

    *my laptop's language is set to Dutch so I'm translating everything :)*

    It gave me 2 options:
    1: Restart computer
    2: Advanced options.

    I tried option 1, didnt work ofcourse, it just restarted and I got back to this screen, so I checked what option 2 had to offer.

    I got to a screen with 3 options: 
    1: Continue to windows 8
    2: Solve Problems 
    3: Shut down

    When I tried option 1 the computer just restarted and went back to the same screen.
    When I tried option 3 it shut down as it should.

    Option 2 gave me 3 other options:

    1: Renew PC
    2: Factory reset
    3: advanced options

    Option 1 just restarted my pc and took me back to screen 1.
    Option 2 I havent tried yet, because it erases all of my files. This is a last resort.
    Option 3 gave me 6 other options:

    1: Systemrepair
    2: Repair with installationcopy
    3: Startuprepair
    4: CMD
    5: UEFI firmware settings
    6. Startupsettings.

    I can't use option 1,2,3,4 because I need to log in to an administratoraccount.
    The bad part is: the laptop doesn't have an administratoraccount.
    It was my parents laptop, and theyve set it up. I always assumed the account was an admin because
    I had acces to everything and didn't need a password to run things as admin and such.
    Turns out it isn't.

    I get this message (translated) when I try to acces one of these:
    'You have to log in as administrator to continue, but this pc doesn't have an administratoraccount'.
    I can't believe microsoft added a check to see if the pc has an admin account on it, and even added a specific message to show when it doesn't, but they didnt add the option to just use these tools when there is no admin account present? What were they thinking!

    Option 5 I havent tried yet, when I click it it says I have to restart to acces these settings, but I dont want to mess with something I know nothing about.
    Option 6 gives me a few options like run the pc in safety mode, run windows repair and disable auto-restart after something has gone wrong with windows. But when I select one of these options it doesnt work. It just takes me back to auto repair. It just doesn't doe anything.

    There are no other options. Nothing I can do. My pc is stuck like this. The only thing I *might* be able to do is a factory reset, but I havent tried, and that could also just give me an error about me not being admin.

    Some backstory of what I think caused this problem:

    I believe the problems started a week ago, last friday.
    I'm using a program called 'AVG TuneUp'. This program gave me a message telling me it was 3 months since it had checked my C drive for defects or anything. And it asked me if I wanted it to do so. Unknowing of the problems that would follow, I pressed 'ok' (or whatever it was). 
    I had to restart my pc for it to begin, because it could only check the drive during startup. It went to 12% and stayed there for like half an hour, after which I decided to google (on my phone) if that was normal. It turned out that that option doesn't work well with windows 8 and that lots of people's computers got ruined after using it. I stressed and I tried to shut it down, but since I was still in startup the only thing I could do was force the pc to shut down, so I held down the power button and it shut down. I restarted and managed to abort the proces. The laptop started fine and everything worked.

    A few days later a game/program I use called League of Legends started to act weird, because I could not log in on my account (for the game) anymore. Some error with IE settings, which I was unable to fix. For more info about that go to http://boards.eune.leagueoflegends.com/en/c/help-support-en/8Eoz315J-cant-log-in-to-lol-and-cant-log-in-to-steam-either-weird-coincidence. Although I doubt it will help. 

    That forum post also contains a link to a post I made on the Steam forum about not being able to log into steam anymore. (Steam is another program I used). I wasn't able to log into steam anymore about 1-2 days after I wasn't able to log into LoL.

    Also at the same time my Norton sortof stopped working. It showed up as active in my task manager and AVG TuneUp program manager, but it wasn't in my task bar and I couldnt acces the control panel.

    Then yesterday I checked my pc for errors with AVG TuneUp's 1-click maintenance tool, and it told me my C drive was fragmented badly, so I defragmented it using the tool. Laptop still worked fine after that.

    And then today I got the error on startup about my C drive having errors.

    Long story shot: Problem is probably caused because I stopped the repair of my C drive with the avg tuneup tool before it was done, however its weird that I'm only experiencing (big) problems a week after that happened.

    Hardware info: 
    It's a Samsung Ativ book 6  (google it for all the specs :) )

    RAM: 8 GB DDR3 
    CPU: intel 3230M @ 2.60 gHz 
    GPU: AMD Radeon HD 8850M
    HDD: 1 TB S-ATAII hard disc 

    I've found this page:

    But I don't really understand what the answering person is saying, and my laptop doesn't have a CD drive..

    I really, REALLY hope someone can help me with this, because my laptop is basically 100% 'destroyed'.

    Kind regards,

    Christian Collaert

    Thursday, February 19, 2015 6:48 PM