none
Server 2008 R2 SP1 Cant boot after apply OS completes (0x000000d) RRS feed

  • Question

  • Using latest versions of MDT and ADK. I have created images for Server 2012 R2 and they work great. Tried capturing and deploying Server 2008 R2 SP1 and it will not successfully install. The capture works great with MDT. Get 0 errors. When i deploy the OS, it will completely apply the OS to the HDD, but then after it reboots it will just go to a Windows Boot Manager error with status: 0xc000000d. I have tried a combination of older versions of MDT as well as ADK versions. Still get the same error. I cant figure this one out. Happens for both UEFI and non UEFI. VM and physical. I even tried using the vanilla WIM from Microsoft volume license center and it gets the same error after deploying from MDT. Any ideas? 

    Monday, September 30, 2019 5:29 PM

All replies

  • If your boot order is correctly set up, you can try to disable Secure Boot and check Enable Legacy Option ROMs

    and see if that helps.

    Tuesday, October 1, 2019 1:25 PM
  • I have gotten further on the issue. Seems to be a combination of Dell drivers and something else with MDT 2013 and Server 2008 R2 SP1. Now having issues with the unattend.xlm even though i havent done any customization.
    Wednesday, October 2, 2019 1:22 PM
  • What issue with the unattend?
    Wednesday, October 2, 2019 1:53 PM