locked
Windows 7 Enterprise Rearm Count RRS feed

  • Question

  • I have created a custom image with Windows 7 Enterprise. I captured the image from my reference computer, created an answer file in WSIM with SKIPREARM=1 (only setting).

    I ran sysprep and generalized the image. I capture this image as my reference image. I then ran slmgr /dlv and verified my rearm count was still 3.

    Then I created an answer file to automate Windows Welcome and ran syspre with skipraemr=0. I captured the image and I ran slmgr /dlv and verified my rearm count was 2.

    After I applied the image to a new pc using ImageX /apply.... , I ran slmgr /dlv again and the reamr count was down to 1.  I do not understand why. Is this normal? Once I join the domain (no set to autojoin) the KMS service works fine. 

    It may not be a major problem but I am curios.  Does anyone know why I lose 1 rearm after applying the image?  Should I be concerned?

     

    Thursday, July 15, 2010 8:16 PM

Answers

  • As long as I am working on an image, I will leave the skiprearm=1 in place. I won't change it back to 0 until I am ready to deploy the image across multiple machines. It sounds like you needed to change skiprearm back to 1 until you are ready for a full rollout. 
    Tuesday, August 3, 2010 4:56 PM