locked
Access to the service portal RRS feed

  • Question

  • Hi,

    After installing the self service portal and implementing the certificate i get an "401 - Unauthorized:Access is denied due to invalid credentials" error."
    This happens when i try to access the site from a domain computer.
    If i do this from the server hosting the self service portal, the error states:
    "HTTP Error 401.2 - Unauthorized
    You are not authorized to view this page due to invalid authentication headers."

    Any ideas?

    Greetings
    Dries
    Friday, September 11, 2009 8:40 AM

Answers

  • I had the same issue, enabling Windows authentication for the SCSMPortal site in IIS resolved it.

    I had this issue too and as Gareth said, enabling the Windows Authentication resolved it for me aswell.

    Start Server Manager -> Under "Roles Summery" click "Web server (IIS)".
    Scroll down to "Role Services" and check under Security if "Windows Authentication" is installed.
    If not click "Add Role Service" and mark it for install.
    Monday, September 21, 2009 3:11 PM

All replies

  • Hi,
     
    There are a couple of threads about this, try see if some of them can help you. Also look in the event viewer of the machine hosting the self service portal. Think there are events that can help you too.

    --

    Anders Bengtsson
    Microsoft MVP - Operations Manager
    www.contoso.se

    Anders Bengtsson | Microsoft MVP - Operations Manager | http://www.contoso.se
    Friday, September 11, 2009 11:20 AM
    Answerer
  • Can you provide more information on your setup of IIS? What did you enable?

    More context will help us figure this out and, as Anders said, some info from the event viewer will be most helpful.
    Cheers, Dan Boldo –Program Manager Lead, System Center Service Manager Team
    Monday, September 14, 2009 7:27 PM
  • I had the same issue, enabling Windows authentication for the SCSMPortal site in IIS resolved it.
    Monday, September 21, 2009 9:26 AM
  • I had the same issue, enabling Windows authentication for the SCSMPortal site in IIS resolved it.

    I had this issue too and as Gareth said, enabling the Windows Authentication resolved it for me aswell.

    Start Server Manager -> Under "Roles Summery" click "Web server (IIS)".
    Scroll down to "Role Services" and check under Security if "Windows Authentication" is installed.
    If not click "Add Role Service" and mark it for install.
    Monday, September 21, 2009 3:11 PM
  • Thx alot guys enabling windows authentication also helped for me.

    Thanks
    Dries
    Wednesday, September 23, 2009 2:30 PM