none
The operation failed because of a protection agent failure. (ID 998 Details: No more data is on the tape (0x80070450)) RRS feed

  • Question

  • For the past couple of days I have been getting the following alert on my tape backups:

    Cannot verify tape data.

    The operation failed because of a protection agent failure. (ID 998 Details: No more data is on the tape (0x80070450))

    It has completed the backup but I get this error when performing a verify or when I try and restore.

    This error only occurs on the same server we backup in the protection group. The other 5 servers backup fine.

    We are using DPM 2010 (3.0.8195.0)
    • Edited by m4rky-psi Thursday, May 23, 2013 10:28 AM
    Thursday, May 23, 2013 8:07 AM

All replies

  • I am also getting this error.  It happened after the tape library went offline.  The tape library is online now but all backups are still failing.  We are using DPM 2012 (4.0.1920.0)  Did you find a resolution or do you have any troubleshooting suggestions?

    Update:  After a few days backup started working again.  

    Thursday, June 20, 2013 5:59 AM
  • Same here.
    When I came back from vacation I found the same error in our DPM 2012.

    The operation failed because of a protection agent failure. (ID 998 Details: No more data is on the tape (0x80070450))

    I cannot find anything in the eventlog saying that the tapelibrary has been offline.
    How can I check that?

    Last nights tape-job went "almost" well, one server (VM) still has this error. (But I dont know if that depends on the fact that it had status "Missing" in hyper-v manager due to a Win-update shutdown on a host that had a  misconfiguration (auto-reebot).)

    I rebooted the DPM-server this morning and then I tried to manually run all tapejobs again but they get this status again.

    I do not understand this error and why it suddenly appears to work again for a scheduled job but not when I trigger the job manually.

    Is there not a solution for this?

    /Anders

    • Proposed as answer by Doug Packard Friday, January 17, 2014 5:10 PM
    Tuesday, July 30, 2013 7:30 AM
  • Has anyone received information on a solution to this. We have just started getting the same error on VM's in a CSV. DPM 2012 R2

    Tuesday, January 21, 2014 2:24 PM