How to Allow Javascript? RRS feed

  • Question

  • I just started with SteadyState and I love it as a way to restrict my ignorant young children (<10 years old) from accidentally going to things on the computer and places on the Internet that are not appropriate for them.


    One of their favorite sites is www.webkinz.com.  But SteadyState killz the javascript on the page which allows the login to the play site.  I can't find how to fix this option in SS.  I've searched this forum but cannot find the answer.  Does anybody have the answer to allow script on websites?


    Many thanks!


    Nevermind - I needed to install Adobe Flash Player from the master user so it would be available to the limited users.

    Saturday, October 6, 2007 8:03 PM


  • Hi Rob,


    I received the following message when accessing www.webkinz.com. Is it a normal message?


    “We'll be back soon. Thanks for your patience.”


    Please uncheck the “Third Party Extension Buttons” restriction option to check the result. Based on my test, this will enable more menus on this website. 


    1. Start SteadyState.

    2. Click the user account -> Feature Restrictions.

    3. Under Internet Explorer Restrictions ->Toolbar Options, make sure “Third Party Extension Buttons” is not selected.

    4. Click OK. Test from your children’s account.


    Best Regards,

    Monday, October 8, 2007 9:36 AM