locked
Embedded Pictures show as Red X's in Outlook RRS feed

  • Question

  • We have recently run across an issue with embedded images in Outlook msg's. Our Incident Management server generates e-mails letting people know that we have received their requests, etc.  A logo is embedded via base64 encoding in the e-mails sent out by the server. When the messages are opened in Outlook, the logo is shown as a Red X.

    I feel that this is an issue with Outlook as I can save the msg file as HTML, open it in a browser, and view the image without issues.  I can also view the image when I preview the HTML before it is sent from the application server.   This is affecting Outlook 2010 and 2013.  Those are the only versions of Outlook that we are currently running in our environment. 

    I have tried the following troubleshooting steps:

    1) According to --- https://social.technet.microsoft.com/Forums/exchange/zh-CN/9711349e-c156-45cf-ab2e-309a18317fad/outlook-2003-not-showing-embedded-images?forum=exchangesvrclientslegacy

    this issue can be caused by the OutlookSecureTempFolder registry key.  I took a backup of the key and deleted the key and retested.  Same results. 

    2)  I changed the Trust Center Settings in outlook by unchecking "Don't download pictures or other content automatically in HTML e-mail."  Restested the image with the same results. 

    Any ideas on what could be causing this issue in Outlook/Exchange?

    Wednesday, July 1, 2015 7:25 PM

Answers

  • Hi wf,
    Based on the description, you had tried 2 methods to solve this issue but they didn't work for you. Please try these methods I provide below.

    Method 1:
    Microsoft Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Mail
    DWORD: Send Pictures With Document
    Remove the Send Pictures With Document registry value, or change the value of Send Pictures With Document to 1.
    Microsoft Outlook 2013:
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Options\Mail
    DWORD: Send Pictures With Document
    Add Send Pictures With Document with a value of 1, or change the existing Send Pictures With Document value to 1.
    More information about this method to solve inline images may display as a Red X in Outlook issue, please refer to this KB article:
    https://support.microsoft.com/en-us/kb/2779191
    Important: Follow the steps in this section carefully, serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.
    Refer to this article about how to back up and restore the registry in Windows:
    https://support.microsoft.com/en-us/kb/322756?wa=wsignin1.0

    Mothed 2:
    In IE go to Internet Options-Advanced; look under Security for Do not save encrypted files to disk. Untick this setting and Apply. Restart Outlook and you should be fixed.

    More information please refer to this link:
    http://www.slipstick.com/problems/picture-placeholders-displaying-outlook-email-messages/
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    Please let me know if these methods work for you, I'm glad to help and follow up your reply.

    Regards,

    Emi Zhang
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs. Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, July 2, 2015 9:55 AM