locked
Couldn't find "*.PST" files RRS feed

  • Question

  • I have Office 2007 installed.
    Searching for "PST" or "*.PST" from "C:\Users" or clicking on the user's name (which opens C:\Users\user_name) yields no files found.
    Searching the complete drive finds the files under, "C:\Users\user_name\AppData\Local\Microsoft\Outlook".

    I have the default search items selected (including system directories) and have "Show hidden files, folders and drives" selected in the View tab.
    Thursday, September 10, 2009 7:50 PM

Answers

  • To search for a fileextension in the searchbox write "filext: pst". No quotes.
    Friday, September 11, 2009 2:58 AM
  • Hi,

    this should be caused if the folder is a non-indexed location. Let do the following steps:

    1. Input "index" in Search bar, choose Indexing Options. (Also we can find it in Control Panel)
    2. Click Modify, check C:\users folder. (click the triangle beside Local Disk c: to find sub-folders)

    Note: It is fine to add Drive C to index list but it may take a long time if Drive C is huge.

    3. Click OK. Now we should able to find PST files.
    Monday, September 14, 2009 7:28 AM

All replies

  • To search for a fileextension in the searchbox write "filext: pst". No quotes.
    Friday, September 11, 2009 2:58 AM
  • Hi,

    this should be caused if the folder is a non-indexed location. Let do the following steps:

    1. Input "index" in Search bar, choose Indexing Options. (Also we can find it in Control Panel)
    2. Click Modify, check C:\users folder. (click the triangle beside Local Disk c: to find sub-folders)

    Note: It is fine to add Drive C to index list but it may take a long time if Drive C is huge.

    3. Click OK. Now we should able to find PST files.
    Monday, September 14, 2009 7:28 AM
  • The Windows 7 "Indexing Options"  of your machine may not be configured to index pst files

    To add "pst" files to the index

    • Open the "Indexing Options" Control Panel ( or type "Indexing" in the Windows Explorer "search programs and files" search box)
    • Click the "Advanced" Button
    • Select the "File Types" tab
    • scroll down to find "pst" and check the checkbox
    • Select "Index Properies only"
    • Click "OK"

    Make sure that the disk you want indexed is in the list and checked

    Click "Close"

    You will then have to allow time for the index changes to occur,

    If you have a lot of files this will take quite some time

     

     

    Saturday, May 8, 2010 11:39 AM
  • Won't this break the Outlook quick search?  If you leave it that way, can we expect dozens of calls to the help desk that "My Outlook is running slow" in regards to searching, "What used to take seconds now takes a minute or more?"  Should you put back the way you found it after waiting for search to cycle through 236,345 items?
    Wednesday, May 9, 2018 3:37 PM
  • What about DOS command...?


    cd \

    dir *.pst /s /b

    _____________________________________

    Please mark the reply as an answer if you find it is helpful.


    Wednesday, May 9, 2018 4:00 PM
  • Thanks for the post.  Shouldn't Windows Search, search in non-indexed locations?  It's been told to by checking the option in:
    folder options / search /
    "in indexed locations search file names and contents. 
    In non-indexed locations, search file names only.  It simply does not work

    Is it asking too much for a simple list of files?

    Wednesday, May 9, 2018 4:17 PM