none
Error DashBoard Designer RRS feed

  • Question

  •  

    Hello

     

    I am facing an error while working with Perfomance Point Server 2007: Dash Board Designer.

     

    The Dashboard designer is opening but when i tried to refresh the dashbords an error is occurrng.

     

    Error description is as under :"Unable to Connect to the Specified Server. Make sure the Address is correct."

     

    Kindly assist me in resolving the above error as early as possible.

     

    Regards

    Nikhil Choudhary

     

     

    Wednesday, January 9, 2008 1:22 PM

Answers

All replies

  • Hello,

     

    Check if you can you connect to PPS server in Dashboard Designer (by using Options from menu).

    I suppose that you have incorrect address to your PPS server in Dashboard Designer configuration.

     

    Best Regards,

    Radoslaw Lebkowski

     

    Wednesday, January 9, 2008 1:57 PM
  •  

    Hello

    thanks for the assistance,being new to the Tool..i have some doubts

    I have Office 2007 on my machine and there is no Options menu present.

     

    Three menu present are  Home,Edit and Create.

    Kindly notify me the complete path as you mentioned and from where i will get Options menu

     

    Also i would like to know how will i get to know the correct address.

     

    thanks and regards

    Nikhil Choudhary

    Wednesday, January 9, 2008 2:04 PM
  • After launching Dashboard Designer configuration options you can find by click on the ball in left right corner (where menu "Save as.." is located). There should be the "Options" button visible.

    In the configuration window on Server tab you need to type correct address to PPS server.

    Correct example should look like this: http://Servername:40000/WebService/PmService.asmx 

    When you type correct address try to connect to the server by click Connect button.

    If everything is OK you should connect (connect button will be grayed).

    Obviously you need to have required permissions to connect to this server.

     

    Best regards,

    Radoslaw Lebkowski

    Wednesday, January 9, 2008 2:16 PM
  • Hi,

     

    Moving the thread to Monitoring & Analytics Forum

     

     

    Thank you,

    Sundar - MSFT

     

    Wednesday, January 9, 2008 3:18 PM
  •  

    Hello

     

    thanks for the assistance .

     

    I have tried it with the solution you have proposed to me .

     

    The permission button is disabled at that location page. And how to get the correct server name .

     

    Please specify how to go ahead ?

     

     

    regards

    Nikhil

     

     

    Thursday, January 10, 2008 9:25 AM
  •  

    OK.

    To get the correct PPS Monitoring server address you need to connect to the server, where PPS is installed.

    Then check in IIS configuration if PPS Monitoring sites exists. You can also check port number on which they are running. This information are used in PPS URL address.

    You can also check if this url is valid on this IIS. 

    http://Servername:40000/WebService/PmService.asmx 

     

    To check if you have sufficient permissions you have to contact with the server administrator.

    All members of Administrators group on the server where PPSMonitoring is installed have administrative privileges in PerformancePoint 2007 Monitoring Server. So contact with someone who have administrative privileges and this person will able to add you to PPS users.

    Then try to connect in Dashboard Designer again.

     

     

    Best regards,

    Radoslaw Lebkowski

    Thursday, January 10, 2008 10:22 AM
  • Same symptoms in my case. Installing Ajax extension resolved the issue.

     

    Iust download the extentension from the following link http://www.microsoft.com/downloads/details.aspx?FamilyID=ca9d90fa-e8c9-42e3-aa19-08e2c027f5d6&displaylang=en and install it.

    Tuesday, April 29, 2008 6:47 PM
  •  Nikhil wrote:

     

    Hello

     

    I am facing an error while working with Perfomance Point Server 2007: Dash Board Designer.

     

    The Dashboard designer is opening but when i tried to refresh the dashbords an error is occurrng.

     

    Error description is as under :"Unable to Connect to the Specified Server. Make sure the Address is correct."

     

    Kindly assist me in resolving the above error as early as possible.

     

    Regards

    Nikhil Choudhary

     

     

     

     

     

    I am facing the same problem, but i follw (Posts 5) solution by checked the server name and URL from Options menu

    then i press connect but the follow error message was appear(Unable to connect to server) 

     

    kindly i need your help

     

    Best Regards

    Yousef Amarneh

    Sunday, August 24, 2008 8:43 AM
  •  

    Hello Yousef,

     

    I think Nick Barclay's article will be very useful for you.

    http://nickbarclay.blogspot.com/2007/11/pps-data-source-connection-problems.html

     

    Best regards,

    Radoslaw Lebkowski

    Sunday, August 24, 2008 10:01 AM