locked
Solution to Windows Complete PC Restore error 0x80042401 RRS feed

  • Question

  • I was finally able to get this to work after much tinkering.  Essentially you need to make sure that the C drive (the drive you are restore TO) is disk 0 using diskpart and rearranging your IDE/SCSI cables etc...  After you get to that point clear the drive letter for all the volumes.  At this point I ran rescan, but not sure if that's necessary.  Then I selected disk 0 and ran clean. After that I did create partition primary, then assign letter=c, then format fs=ntfs quick. Since my backup was on another internal disk I assigned the same drive letter to that as it had been when my backup was created and exited diskpart and the command prompt.  I then clicked on complete PC restore.  I think this is the important part, the first time I went through all of this I checked off the format box, and then the confirm box and I got a different error about an element not being found.  I did it all again, but didn't check off the first format box, but only the second one in the popup saying it was going to wipe the drive and it worked!  So for all you nay-sayers out there, keep at it, perseverence is the key to success.
    Wednesday, May 9, 2007 5:42 PM

All replies

  • Interesting.  When I try this the first check box to indicate I want to format and partition the drive is greyed out.  I cannot uncheck it.  Then, of course, I must acknowledge the next pop up screen to conffirm this.  I am not sure how to uncheck the box.  My system has four drives - one 320GB, two 750GB and one 1TB drive.  All Seagate SATA drives.  I want to replace the 320GB with a 750 GB as drive "C".  Despite all I have done and all threads I have read I still get the same 0X80042401 error.  I've tried partioning it to the same size as the 320GB drive (formatted to 298) and all combinations figuring I could always expand it in Disk Managment area.  I've tried to clean it as well.  I've tried it with drive letter C and no drive letter.  The replacement drive is plugged into the same cables as was the original 320GB drive.  It is Drive 0.  While not quite in desperate shape as some of you as my "C" is working, I do want to go up a step in space.  I would have hated to find this out on a real crash.  I did early on have a crash of the "C" drive but it was replaced by Seagate with an exact same-sized drive and I never got this error  on a Complete System restore when that event occured.  Do I have to pay Microsoft a fee to get a fix for this?  Looks like they want money if my system has been running longer than 90 days. 

     

    Tuesday, March 25, 2008 9:10 PM
  • Old thread, but this was great advice. I ran into the same issue but with different error codes (0x080070057, 0x80070490). I did all your suggestions as well as the following which I gleaned from elsewhere on the interweb:
    1. Set bios boot order to DVD then HD.
    2. Leaving the external storage where the backup is located disconnected. Connect only when it starts to scan for backup media (might have to refresh or select "different backup" and then refresh). 
    3. Restore to drive of same size or greater. This is actually quite a peave for me - i wish i knew how to restore to a drive even slightly smaller. I had a 100GB system partition that i was restoring, but the physical disk was 300GB. I tried to restore to a 160GB disk using the entire space but it wouldn't let me. I had to get out an old 320GB that has been gathering dust. 


    Thursday, July 9, 2009 9:23 PM