none
Monitoring Server ubable to connect RRS feed

  • Question

  • Hi all,
    After configuring and run my dashboard designer,to connect to monitoring server in the options i am unable to connect to the server.How to rectify this one?
    Thanks,
    Sunderpps
    Monday, January 5, 2009 1:12 PM

Answers

  • Hello sunpps,

    The most common reasons for getting this error are that AJAX 1.0 is not installed on the server or that ASP.NET 3.5 is installed on the server. Also there are a lot of threads on this forum about the more uncommon reaons for this error. Check the above 2 first.

    ASP.NET AJAX 1.0

    Thanks,
    Jon Thomas
    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by AseemN Tuesday, January 13, 2009 8:10 PM
    Monday, January 5, 2009 6:29 PM
    Moderator
  • Hello,


    Can you uninstall ASP.Net Ajax 1.0 and then reinstall it?  Also try and connect from a different machine. 

    Thanks,

    Aseem Nayar - MSFT
    This posting is provided "AS IS" with no warranties, and confers no rights
    • Marked as answer by AseemN Tuesday, January 13, 2009 8:10 PM
    Tuesday, January 6, 2009 5:12 PM

All replies

  • Hello sunpps,

    The most common reasons for getting this error are that AJAX 1.0 is not installed on the server or that ASP.NET 3.5 is installed on the server. Also there are a lot of threads on this forum about the more uncommon reaons for this error. Check the above 2 first.

    ASP.NET AJAX 1.0

    Thanks,
    Jon Thomas
    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by AseemN Tuesday, January 13, 2009 8:10 PM
    Monday, January 5, 2009 6:29 PM
    Moderator
  • hi john Thomas,
    I have installed ajax 1.0 and asp.net 3.5 is already installed.
    I copy the server url cop and paste to IE
    I have got the following error

    Server Error in '/WebService' Application.
    --------------------------------------------------------------------------------

    Configuration Error
    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.

    Source Error:


    Line 23:     <compilation defaultLanguage="c#" debug="false">
    Line 24:       <assemblies>
    Line 25:         <add assembly="System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />
    Line 26:       </assemblies>
    Line 27:     </compilation>
     

    Source File: C:\Program Files\Microsoft Office PerformancePoint Server\3.0\Monitoring\PPSMonitoring_1\WebService\web.config    Line: 25

    Assembly Load Trace: The following information can be helpful to determine why the assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' could not be loaded.


    WRN: Assembly binding logging is turned OFF.
    To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
    Note: There is some performance penalty associated with assembly bind failure logging.
    To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

    Thanks,
    sunderpps

    Tuesday, January 6, 2009 6:33 AM
  • Hello,


    Can you uninstall ASP.Net Ajax 1.0 and then reinstall it?  Also try and connect from a different machine. 

    Thanks,

    Aseem Nayar - MSFT
    This posting is provided "AS IS" with no warranties, and confers no rights
    • Marked as answer by AseemN Tuesday, January 13, 2009 8:10 PM
    Tuesday, January 6, 2009 5:12 PM