locked
i have a problem on hyper-v RRS feed

  • Question

  • i want create a new Virtual machine but i give "failed create partition: unspecified error (0x80004005)"


    Error Picture
    Saturday, November 8, 2008 1:50 PM

Answers

  • Hello,

     

    Would you please take a look at the Event Viewer to see if any warnings or errors list under "Applications and Services Logs\Microsoft\Winodws\Hyper-V-Hypervisor" and "Applications and Services Logs\Microsoft\Winodws\Hyper-V-VMMS"?

     

    A very possible cause to this problem is that you haven't enabled the Data Execution Protection (DEP) in the BIOS. Please check the BIOS settings to see if you have enabled both Hardware Assisted Virtualization and Data Execution Protection (DEP).

     

    Hyper-V needs some hardware requirements to run. This includes: a 64-bit capable processor (AMD or Intel), support for Hardware Assisted Virtualization and Data Execution Protection (DEP).

     

    Additionally, if you cannot find the Data Execution Protection (DEP) in the BIOS settings, you may need to contact the manufacturers to see if you have updated the BIOS to the latest version.

     

    Best regards,

    Chang Yin

    • Marked as answer by Chang Yin Tuesday, November 25, 2008 1:53 AM
    Tuesday, November 11, 2008 1:46 PM

All replies

  • Hello,

     

    Would you please take a look at the Event Viewer to see if any warnings or errors list under "Applications and Services Logs\Microsoft\Winodws\Hyper-V-Hypervisor" and "Applications and Services Logs\Microsoft\Winodws\Hyper-V-VMMS"?

     

    A very possible cause to this problem is that you haven't enabled the Data Execution Protection (DEP) in the BIOS. Please check the BIOS settings to see if you have enabled both Hardware Assisted Virtualization and Data Execution Protection (DEP).

     

    Hyper-V needs some hardware requirements to run. This includes: a 64-bit capable processor (AMD or Intel), support for Hardware Assisted Virtualization and Data Execution Protection (DEP).

     

    Additionally, if you cannot find the Data Execution Protection (DEP) in the BIOS settings, you may need to contact the manufacturers to see if you have updated the BIOS to the latest version.

     

    Best regards,

    Chang Yin

    • Marked as answer by Chang Yin Tuesday, November 25, 2008 1:53 AM
    Tuesday, November 11, 2008 1:46 PM
  • Hello Chang Yin.

    i enabled Processor Virtualization but dont have Data Execution Protection in BIOS . and one problem dont running hypervisor on hyper-V.i try "bcdedit /set hypervisorlaunchtype auto" but no.my CPU  is Intel Xeon Quad-Core 2.5 two CPU and i have 8 gb ram.thanks you dear Chang Yin. ineed BIOS update ? :)
    • Edited by M.GÜLHAN Tuesday, November 11, 2008 1:54 PM
    Tuesday, November 11, 2008 1:51 PM