locked
AppV 5 SP3 publishing still not working RRS feed

  • Question

  • Hi, i'm still struggle with this AppV5 SP3 after update publishing problem.

    I have separate sql-server (pub,rap-db) and appv-server (pub,rap,mgmt-roles)

    (AppV5sp1 DB is installed with db scripts and appv5sp1-server roles with setup.exe, no hotfixes)

    My update procedure:

    1. DB update AppV5SP1 -> SP3 with modified sql-scripts (MS Article ID: 3031340)

    2. After that i'll go server (appv5 sp1) and test my publishing port with ie http://localhost:82, still works fine.

    3. I do AppV server update (with setup.exe) SP1 -> SP3 and after that ie http://localhost:<pubport> gives me http500 internal server error, or at xml:

    <?xml version="1.0" encoding="utf-8" ?>
    - <PublishingServiceError>
    <Message>Publishing metadata not ready</Message>
    - <Details>
    <Message>Object reference not set to an instance of an object.</Message>
    </Details>
    </PublishingServiceError>

    also tried run SP3 appvserversetup.exe within sql-server but it says "database(s)" already exist and i must create new db(s). This is not a good option :(

    What is going wrong? please help!

    Friday, March 13, 2015 10:19 PM

Answers

All replies