none
Business Intelligence Center does not exist RRS feed

  • Question

  • I created a pwa site using (Project Server 2016):

    New-SPweb -URL <url> -Template pwa#0

    but when I click on Reports I get a message "Business Intelligence Center does not exist".  Any idea why?  How do I create it?

    thanks,

    Tuesday, August 9, 2016 9:37 PM

All replies

  • BI Center site collection has been converted as PWA Reports library

    Navigate to Site content and copy the link from PWA reports . Edit quick launch and update Reports target URL with PWA reports library



    Hrishi Deshpande, Project MVP

        

    Tuesday, August 9, 2016 11:01 PM
    Moderator
  • I went to site content and I don't see any PWA Reports library there.  Any idea why?

    thanks,

    Wednesday, August 10, 2016 2:18 AM
  • OK, I figured out why I didn't see the PWA library:  Originally, I created the pwa site at the root site collection.  That's when I couldn't see the pwa reports library.  Yesterday, I created a new web application in which I created a site collection under <url>/sites and this time I can see "Reports" link on the quick launch, which when clicked displays the pwa reports.

    <url>sites/MyPWASite/PWAReports/Forms/AllItems.aspx

    But, when I go to:

    <url>sites/MyPWASite/_layouts/15/pwa/ReportCenter/ReportCenterHome.aspx

    I can still see "Business Intelligence Center does not exist"

    I just realized that the first URL shows up when I click Report when accessing the site via the server name.  When I access the site via the internal IP address, then the second URL is used (the one that points to the ReportCenterHome.aspx


    • Edited by bbatl Wednesday, August 10, 2016 9:59 PM more info
    • Proposed as answer by Abhijit Wadagole Wednesday, August 10, 2016 10:02 PM
    Wednesday, August 10, 2016 9:28 PM