none
Normal user can not acces portal resources RRS feed

  • Question

  • I am using FIM 2010 R2 SP1 on SharePoint 2013 Foundation.

    Users can login to the portal

    The problem is that normal user can login to the portal (no errors) but cannot access resources.

    The title bar is visible as is "Welcome <user>". The search bar is there but search within is empty. There is no side menu or the home menu.

    The policies: "User management: Users can read attributes of their own" and "User management: Users can read selected attributes of other users" are both enabled.

    If I place the user in the administrators group the portal is normal. When removed from the administrators set it is empty again.


    Monday, November 25, 2013 2:20 PM

Answers

  • What about rule "General: Users can read non-administrative configuration resources"? It looks like what you need :)
    • Marked as answer by Fer Grippeling Monday, November 25, 2013 2:47 PM
    Monday, November 25, 2013 2:44 PM

All replies

  • Hello, 

    You need to enable two other MPR: 

    General: Users can read schema related resources

    General: Users can read non-administrative configuration resources

    source: http://technet.microsoft.com/en-us/library/ff575965(v=ws.10).aspx

    Regards,


    Sylvain

    Monday, November 25, 2013 2:42 PM
  • What about rule "General: Users can read non-administrative configuration resources"? It looks like what you need :)
    • Marked as answer by Fer Grippeling Monday, November 25, 2013 2:47 PM
    Monday, November 25, 2013 2:44 PM
  • "General: Users can read non-administrative configuration resources"

    That was the MPR I was missing, everything looks alright now.

    Thanks.

    Monday, November 25, 2013 2:48 PM