none
Internet Explorer 11 Flickering under W10 RRS feed

  • Question

  • Hello Everyone,

    I've a problem with IE11 under Windows 10 1703.
    It happen that sometimes IE11 start to flicker.
    Already tried to set USE SOFTWARE RENDERING INSTEAD OF GPU RENDERING, but still the same issue.

    Disabling Protected Mode is not an option (the sec dep will not allow that).

    Any advice on what could be the cause/soluton to this problem?

    Thank you in advice

    Monday, January 8, 2018 12:02 PM

All replies

  • Hi,

    have a look at your Windows Updates>Update History (or consult with your company IT department)

    are you missing any (unable to install) any Driver Updates?

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions.


    Rob^_^


    Monday, January 8, 2018 10:39 PM
  • Hello,

    All windows Updates are deployed and there aren't problem with the drivers.
    We've the problem on all computers - on some it happend more often than others.

    Tuesday, January 9, 2018 9:13 AM
  • I am experiencing the same issue. 

    I am posting a JS fiddle to help the investigation. This fiddle is using JS framework called ExtJS.

    https://fiddle.sencha.com/#fiddle/2evt&view/editor

    Steps to reproduce:

    - Press "refresh" button to refresh the viewport. Keep pressing the refresh button until you notice flickering. Depending on a machine, you may need to pressing the button ~30 times.

    Note. 

    - It seems like having a vertical scroll is a key condition for this.

    - Running this fiddle on IE11 on Windows 7 doesn't have any problem.

    Wednesday, March 28, 2018 8:10 PM
  • I was able to reproduce this flickering issue using pure javascript.

    https://jsfiddle.net/jhrinoa/5j7roefg/

    Please note that a key line for this issue is the scrollTop = 0;

    Steps to reproduce:

    - Run the fiddle. Click on "Create" button to populate some textfields that will cause scroller to appear.

    - Click refresh button to refresh the content. Repeat clicking "refresh" button a few times. You will notice flickering.

    This only happens in IE11 on Windows 10. 


    • Edited by jhrinoa Wednesday, March 28, 2018 11:33 PM
    Wednesday, March 28, 2018 11:32 PM
  • Hi Jhrinoa,

    there is a setting.... Tools>Internet Options>Advanced tab, check "Use smooth scrolling"

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    stackoverflow.com is a popular forum site to ask website developer questions about html, css and web page scripting.

    https://www.bing.com/search?q=stackoverflow+smooth+scrolling+IE


    Rob^_^

    Thursday, March 29, 2018 6:10 PM
  • Hi Rob,

    Thank you for the response.

    However, I already have "Use smooth scrolling" checked. But the flickering issue still happens. 

    I believe this is a bug as this doesn't happen in IE11 on Windows 7. (and any other browsers)

    How do I report a bug to MS?

    Thanks,

    Wednesday, April 4, 2018 7:20 PM
  • I know this thread has been dormant for awhile, but has anyone come up with a solution?  I'm seeing this problem when selecting a web page out of favorites - what's odd is if I type the website directly into the address bar - e.g., "weather.com" - it works just fine.  However, if I select the website from my favorites list (same URL and everything), it starts flashing.

    Monday, September 24, 2018 4:52 PM