locked
BEX issue RRS feed

  • Question

  • Hi everyone

    I have this problem when I open Blackberry Blend to connect my cellphone via internet. How can I solve this problem when DEP works for 32bit versions only and Blend and WebViewer.exe (driver under Blend) are 64bit v.? Thanks

    Problem signature:
      Problem Event Name: BEX
      Application Name: WebViewer.exe
      Application Version: 1.1.0.17
      Application Timestamp: 5480f059
      Fault Module Name: BfLLR.dll
      Fault Module Version: 8.0.3.0
      Fault Module Timestamp: 4f3a93ac
      Exception Offset: 0000cf2b
      Exception Code: c0000409
      Exception Data: 00000000
      OS Version: 6.1.7601.2.1.0.768.3
      Locale ID: 1051
      Additional Information 1: b798
      Additional Information 2: b798accfa6af53c3cd382395cc58928e
      Additional Information 3: eb7c
      Additional Information 4: eb7cff0be6b0ad6d604c6f618c15aefd

    Thursday, February 26, 2015 12:55 PM

Answers

  • Seems like there is conflict with BfLLR.dll (that is related to Bigfoot Networks Killer NIC ). Make sure that you have installed driver from notebook or motherboard vendor.

    If nothing helps, then use Process Monitor (Sysinternals) to find the cause of problem.

    Rgds

    Milos

    • Marked as answer by PatRick SWK Monday, March 2, 2015 7:32 PM
    Sunday, March 1, 2015 10:36 PM

All replies

  • Hi,

    I recommend you check if there're any updates for the software, or find the installer of the software, it usually have an option to uninstall or repair. click it and check if it can repair it.

    And the BfLLR.dll is not a system default file, it is created when you install some associated applications, so you can reinstall the software if possible, but if you don't want to reinstall the software, then I suggest you contact the software vender.


    Yolanda Zhu
    TechNet Community Support

    Friday, February 27, 2015 6:49 AM
  • I installed the latest updated version from official Blackberry web site, I have reinstalled the software many times but nothing and I tried to contact Blackberry they said "please contact Microsoft" and Microsoft said they can try to repair it for 75€! :D I really don't know what to do... Oh, I forgot this software works on my old PC, so an error is in my PC!
    Sunday, March 1, 2015 7:03 PM
  • PSWK

    Was your "old" computer win 7?  Blackberry needs to make their software compatible with the OS, not the OS compatible with them.


    Wanikiya and Dyami--Team Zigzag

    Sunday, March 1, 2015 7:10 PM
  • According to the Blackberry website your software is out of date.  The version to run on Windows 7 is version 1.1.0.21 : https://swdownloads.blackberry.com/Downloads/contactFormPreload.do?code=A8BAA56554F96369AB93E4F3BB068C22&dl=0501D8C0BC3C1A89EAC4065615997280

    You need to update your Blackberry software!


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”


    • Edited by Rick Dee Sunday, March 1, 2015 8:59 PM
    • Proposed as answer by ZigZag3143x Sunday, March 1, 2015 9:04 PM
    Sunday, March 1, 2015 8:59 PM
  • I know that BlackBerry adjusts software for Microsoft, but I also know, my installed software is fully updated. My "old computer" run the same windows as my new PC it does mean, yes Windows 7. The link which you sent I downloaded many times, and always I see on my screen just " You have the latest OS version of all Blackberry software" Tomorrow I try the first version of Bland for PC because I have been trying everything what I know about, including turn off DEP... Anyway thank you for your advices 
    Sunday, March 1, 2015 10:01 PM
  • Seems like there is conflict with BfLLR.dll (that is related to Bigfoot Networks Killer NIC ). Make sure that you have installed driver from notebook or motherboard vendor.

    If nothing helps, then use Process Monitor (Sysinternals) to find the cause of problem.

    Rgds

    Milos

    • Marked as answer by PatRick SWK Monday, March 2, 2015 7:32 PM
    Sunday, March 1, 2015 10:36 PM
  • Oh man thank you very much! It was Bigfoot Qualcomm  driver. The Blend finally works. Thanks
    Monday, March 2, 2015 7:32 PM