locked
Skype for business some outside calls failing RRS feed

  • Question

  • Hello,

    we are using Skype for business server 2015 with VVX phones. Sometimes, when calling outside numbers the call ends after just a few rings, and user activity report gives a 10404 Diagnostic ID (user not found). Also, i noticed that when thah happens, the phone tries to call not the number we are dialing but number@domain.com. We tried with different outside numbers, and on some of them we got the same issue. Also, we tried to call these numbers from cell phone, and everything worked fine.
    Wednesday, March 13, 2019 8:56 AM

All replies

  • Hi,

     

    I'm wondering if you made any changes before the issue occurred? Or it never works normally?

     

    Please make sure you have installed the latest firmware for the VVX series firstly.

    Then, please check if the DHCP and DNS records are well configured.

     

    Here is an article written from Jeff could be as the reference: http://blog.schertz.name/2010/12/configuring-lync-server-for-phone-edition-devices/

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, March 14, 2019 3:25 AM
  • I don't work here from beggining of using these phones, but from my understanding, it never worked normally, because some workers said that this problem occurred when we just stardet operating these phones. Also I need to mention, that sometimes workers can call to outside numbers ant sometimes not, and they are calling the same numbers...

    We are using latest VVX firmware, all of the servers have static IP's, and DNS records are good.

    Edit: Seems like it understands external numbers like internal, so I went through all normalization rules, tested these rules with some external numbers - they are translating as external, all good, but still can't call.
    Thursday, March 14, 2019 6:13 AM
  • Hi,

     

    Would you please validate if the server options set in the phones are properly set?

    Please check the DHCP Manager and refresh the console, expand IPv4 and check the "Server Options" like below.

     

    And if the cell phones are well called between each other, then it could verify that the enterprise voice is well configured from SFB server side.

     

    Since we are not familiar with the settings on the Polycom, would you please further check the deployment guide that provided from the supplier? Just to check if all the external settings are correctly made.

    And would highly recommend you to contact Polycom for support to get closer assistance on this issue. :)

    Some reference:

    https://community.polycom.com/t5/Skype-for-Business/Problem-making-or-receiving-PSTN-calls-from-VVX-410/td-p/85263

    https://community.polycom.com/t5/Skype-for-Business/VVX-Dialing-email-address-by-default/td-p/83848

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, March 18, 2019 10:13 AM
  • Hi,

    I checked DHCP entries, and there are all, that are highlited in the image. Of non highlited I'm missing 004 Time Server, 015 DNS Domain Name, 119 DNS Search List.

    The pohones are calling between each other without any problems. And also, there were no problems calling to the phones from outside.

    And looks like that the issue has nothing to do with the Polycom and the phones itself, because sometimes the problem occurs when calling straight form Skype For Business. 

    Wednesday, March 20, 2019 6:22 AM
  • Hi,

    Have you checked the log from Polycom?

    Any useful info could get for further investigating the cause?

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, March 26, 2019 9:09 AM
  • |4|00|Protocol list is not available in auto-discovery response.
    |4|00|EWS URL is not available in auto-discovery URL response.
    |4|00|'autodisc' Service CSoapTransaction network error = Connection closed (2)
    |4|00|[EWS Autodiscover] X-OAuth-Enabled=''
    |4|00|CSoapTransaction error parsing SOAP response message, error is "error occurred while parsing element", line 23, col 95
    |4|00|[EWS Autodiscover] X-OAuth-Enabled=''
    |4|00|Event: Unrecognizable key - appKeyFunc = 333, scan code 0
    |4|00|AppHybridC::termLclChg failed to find pCall

    |4|00|CEcLayoutMgr::onNewDocument Phone Busy with call = 1
    |4|00|AppHybridC::termLclChg failed to find pCall
    |4|00|CEcLayoutMgr::onNewDocument Phone Busy with call = 0

    The only lines that look suspicious to me. Tried to google these errors, but found nothing useful. Maybe there's a way to upload the whole log?

    Thursday, March 28, 2019 9:08 AM
  • Hi,

     

    Since we are not familiar with the Polycom configurations, I would highly recommend you to ask in a dedicated Polycom forum again to get closer support on these log. :)

     

    But as you know Lync edition phone leverage the DHCP Option 43 configuration to allow a PIN Authentication attempt to download the proper public CA certificate. We would also suggest to check the configurations on the public certificate which provides the SFB Server Certificate Provisioning Web Service when accessing external Edge fqdn just for calling externally.

     

    And here is another blog describing LPE and public certificates, please have a look: http://blog.schertz.name/2014/10/lync-phone-edition-and-public-certificates/


    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, April 3, 2019 8:45 AM
  • Polycom does not provide any useful support, as always.

    We are using User Credentials authentication type, so user also should get the proper certificate.
    Monday, April 29, 2019 6:59 AM