locked
Cannot add groups to Outlook Calendar Permissions RRS feed

  • Question

  • When I try to add a domain distribution group to a Calendars Properties/Permissions Tab, I see that all the groups have a "Not allowed" symbol by them.

    If I try to add a group, I get a message that says

    "One or more users cannot be added to the folder access list. Non-local users cannot be given rights on this server."

    All the users are local to the domain.  I'm not sure what the error means by non-local users.  Does it mean the mailbox is not local?

    Thanks


    Bill Wearing many hats gets uncomfortable.

    Thursday, April 7, 2016 10:43 PM

Answers

All replies

  • Hi,

    It's by design. You should change this distribution group to security group, then add folder permission or delegate permission to security group.

    Here's a similar blog about this issue, for your reference:
    https://blogs.msdn.microsoft.com/pepeedu/2010/08/26/how-to-change-a-udg-to-a-usg-in-exchange-2010/


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    • Marked as answer by Allen_WangJF Friday, April 15, 2016 9:15 AM
    Monday, April 11, 2016 2:46 AM
  • BUT.......

    When I go into the Calendar in Outlook, and I right click on the Calendar, and I select Properties, and then I go to Permissions, and then I click Add...

    I am given a list of all the User Accounts and Distribution Lists available in Exchange.

    There are no security groups listed, and no options to select Security groups.

    Are you saying that the only groups that WOULD WORK in this situation would have to be Mail Enabled Security Groups?

    That would be unfortunate.

    Thanks for your answer.


    Bill Wearing many hats gets uncomfortable.

    Thursday, April 28, 2016 11:25 PM
  • Hey kshaeta.

    You would need to convert the domain distribution group to a universal distribution group. Then it should allow you to use it.


    Practical help for Exchange & Office 365 - SuperTekBoy | Twitter | LinkedIn

    Friday, April 29, 2016 12:48 AM
  • No, the group was already a Universal Distribution group, and it didn't work.

    I had to create a mail enabled security group.


    Bill Wearing many hats gets uncomfortable.

    Monday, May 30, 2016 9:53 PM