none
Javascript RRS feed

  • Question

  • I am running windows 8 and internet explorer 10(I think). Not very computer savvy. When I go to one of my games on fb, it says I have to enable javascript to run the game. I can't seem to find it, what do I do?
    Tuesday, July 23, 2013 5:40 PM

Answers

All replies

  • Open ie,

    Gear symbol on the top right and Manage add-ons, also Alt+TA will get you there,

    Enable Java.

    Tuesday, July 23, 2013 6:16 PM
  • I tried that and the only references to JavaScript say that it is enabled - but doesn't seen to be according to the messages I get.
    Tuesday, December 3, 2013 12:15 AM