locked
Windows 7 screen saver‏ problem RRS feed

  • Question

  • Hello,

    I have Windows 7 Home Premium Operating system with 64 BIT .

    I defined the monitor (screen) saver to start : after 10 minutes.

    I defined the monitor (screen) auto-power-off to start : after 1 hour.

    Many times, even after few hours, the monitor saver and/or the monitor auto-power-off do not starting.

    Can you tell me why ?

    Saturday, December 31, 2011 10:05 PM

Answers

  • Hi,

    This behavior can be caused by any of the following conditions:

    A key or mouse button is being held down.
    A menu (such as the Start menu) is active.

    Also, if you have ProwerDVD installed on the system, please refer to the following KB.

    http://support.microsoft.com/kb/913405

    If the issue still persists, please boot in Clean Boot Mode and disable all the 3rd party applications and services, then check if the issue still happens.


    Juke Chou

    TechNet Community Support

    • Marked as answer by Juke Chou Thursday, January 5, 2012 8:28 AM
    Monday, January 2, 2012 7:43 AM

All replies

  • Hi,

    This behavior can be caused by any of the following conditions:

    A key or mouse button is being held down.
    A menu (such as the Start menu) is active.

    Also, if you have ProwerDVD installed on the system, please refer to the following KB.

    http://support.microsoft.com/kb/913405

    If the issue still persists, please boot in Clean Boot Mode and disable all the 3rd party applications and services, then check if the issue still happens.


    Juke Chou

    TechNet Community Support

    • Marked as answer by Juke Chou Thursday, January 5, 2012 8:28 AM
    Monday, January 2, 2012 7:43 AM
  • The problem could well being with the settings that is been assigned in the property menu. You need to check out for the issue by changing the settings from the property menu. Follow the steps as follows:

    1) Go to the desktop.
    2) Right click on the open desktop.
    3) Click on properties.
    4) Select the Screen saver tab.
    5) Choose the time limit to the given option in order to make the screen saver to work when the system been idle.
    6) Click apply and then Ok.
    7) Restart the system.

    Monday, January 2, 2012 12:05 PM