Recovery Point creation failing for C:\ RRS feed

  • Question

  • We've recently setup DPM 2012 SP1 and I'm running into a few issues. The one I'd like to focus on, in this post, is related to a recovery point failure of a multi-role server (SQL, DC, DHCP, DNS, File service, Print services), but not for the databases. The error we're seeing is:

    Recovery point creation jobs for Volume C:\ on have been failing. The number of failed recovery point creation jobs = 6. If the data source protected has some dependent data sources (like a SharePoint Farm), then click on the Error Details to view the list of dependent data sources for which recovery point creation failed. (ID 3114)
    No recovery point was created, either because synchronization has not occurred since the last recovery point was created, or because no changes were found during synchronization. (ID 208)

    I tried to manually create a recoveroy point, but the synchronization that started with it failed (so the recovery point did too). I can see that the sync job transfered 0MB and reported the following:

    DPM failed to communicate with the protection agent on because the agent is not responding. (ID 43 Details: Internal error code: 0x8099090E)

    So I set the DPMRA service to Automatic, and started it. Another stab at running the sync job failed with the same error. I also verified that the Agents tab of the Management area shows that the agent status is OK. The Internet suggested shutting off the Windows firewall, but I haven't made any changes because DPM can backup SQL databases on the same server.

    Finally, the only event-log error I'm seeing is on the data source. It says, "The DPMRA service terminated unexpectedly. It has done this x time(s)." I have not re-installed the agent yet, because I'm concerned about removing it from the protection group.

    Since it is the C:\ drive that's failing, I can't think of any dependent data sources, and because it has file shares, I don't see how nothing could have changed. Both the data source and DPM servers are physical.

    Any ideas? Thanks.

    Tuesday, November 19, 2013 3:50 PM

All replies

  • Hi

    Are there any upgrades available for the DPM agent? If you look under the Managment tab. A couple of tests you can run from the failing machine:

      ping <protected server name>
      net view \\<protected server name>
      Sc \\<protected server name> query
      Wmic /node:"<protected server name>" OS list brief

    Please also check if an AV or firewall is not causing a problem.

    Thursday, December 5, 2013 5:05 AM