locked
SharePoint 2007 : Multiple Upload Pictures _ MS Picture Manager not showing RRS feed

  • Question

  • Hi,

    I'm having a problem regarding multiple upload pictures in Sharepoint 2007. Here are the following scenarios:

    I'm using Win 7 + IE 9, the computer has SP Designer 2007 and 2010 installed and also it has a MS Office Professional Plus 2010 installed.

    > Using IE 9, "Upload Multiple Pictures" option is enabled, once clicked it will redirect me to Uploading Pictures page and authentication will appear together with "Processing: Contacting......" message box in a loading process and it stock up... i've waited for several minutes and still no Picture Manager appearing (see the image below).

    Picture Manager_ Authentication stock up

    > i've checked the "Manage Add ons" and STSUPLD.DLL(ver. 12.0.4518.1014) is enabled

    Before i've tried this one on another computer, with the same installed software and win 7 os and it worked perfectly fine, but this one is NOT

    Please help me figure out what is wrong or if there's still any configurations to be done....

    THANKS A LOT... in advan

    • Edited by Mike Walsh FIN Wednesday, February 8, 2012 9:35 AM Never shout in Titles
    Wednesday, February 8, 2012 7:33 AM

All replies

  • Please check this discussion

    http://social.msdn.microsoft.com/Forums/en-US/sharepoint2010general/thread/d773643e-b1cf-4e3a-87ac-ae43ff214486/

    http://social.technet.microsoft.com/Forums/en-US/sharepointgeneral/thread/0d779669-109b-481a-9501-82e2bb9d3a92/

    Thursday, February 9, 2012 6:59 AM
  • Already DONE the first link but still no luck... and the latter part i believe is not the same issue that im refering for.

    Still thanks :)


    • Edited by ChaCofymate Thursday, February 9, 2012 8:59 AM
    Thursday, February 9, 2012 8:58 AM
  • Hi ChaCofymate

    1、You can try to manually open the Microsoft Office Picture Manager, and find if ok.

    Steps:Start->All Programs->Microsoft Office->Microsoft Office Tools->Microsoft Office Picture Manager

    2、Modify your browser to automatic logon as following:

    Tools->Internet options->Security->Custom Level->User Authentication(Set to Automatic logon only in Intranet)

    Thanks,

    Lhan Han

    Monday, February 13, 2012 3:57 AM
    Moderator
  • Hi Lhan Han,

    Yeah , i've also done that part, still no progress...

    thanks anyway 

    TC

    Thursday, February 16, 2012 7:15 AM