locked
Outlook 2010 unread mail issue. RRS feed

  • Question

  • User using outlook 2010 (Exchange 2010).

    Unread count in the inbox shows wrongly.

    Even all mails marked read, It shows the some count not read. when the new mail arrives,
    after reading new mail also the unread count of the inbox increments by 1.

    Created new outlook profile in user PC. Checked in web mail also same issue.

    Ran Mfcmapi , tried to make all mails read and tried to load that copy.

    Still issue not resolved.

    Please assist on this issue.
    Sunday, September 15, 2013 2:42 PM

Answers

All replies

  • User using outlook 2010 (Exchange 2010).

    Unread count in the inbox shows wrongly.

    Even all mails marked read, It shows the some count not read. when the new mail arrives,
    after reading new mail also the unread count of the inbox increments by 1.

    Created new outlook profile in user PC. Checked in web mail also same issue.

    Ran Mfcmapi , tried to make all mails read and tried to load that copy.

    Still issue not resolved.

    Please assist on this issue.
    Sunday, September 15, 2013 2:39 PM
  • Run a mailbox repair request against it:

    http://technet.microsoft.com/en-us/library/ff625226(v=exchg.141).aspx


    Twitter!: Please Note: My Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    Sunday, September 15, 2013 3:37 PM
  • Hi,

    Firstly, let’s try the following resolutions to find if there is any unread mail:

    http://office.microsoft.com/en-in/outlook-help/view-only-unread-messages-HA102085712.aspx

    Moreover, try to login your account through OWA, and check if the issue still exists.

    If the number of unread mail isn’t correct in OWA, there may be something wrong with your mailbox.

    Then you can repair your mailbox by referring to Andy’s suggestion.

    If you have any question, please feel free to let me know.

    Thanks,
    Angela Shi

    Monday, September 16, 2013 9:40 AM
  • Go down to Search Folders
    - Right click on Search Folders and create New Search Folder leave default "Unread Mail1" and click OK
    - Right click on the new “Unread Mail1” folder and choose “Customize this search folder”
    - Click on Browse
    - Select the checkbox for “Search subfolders”
    - Press OK and OK again.
    - Right click on old "Unread Mail" Folder and delete.
    Friday, September 19, 2014 6:15 PM