locked
Right side start menu icons disabled RRS feed

  • Question

  • Used to be, when I hovered over items on the right side of the start menu there was an changing icon at the top of the menu. Somehow in my fiddling I have disabled that and no icons now appear at the top right of the start menu. I'd like to get that feature back and, of more importance, learn what controls the feature. Anybody know?
    Thursday, March 10, 2011 1:04 AM

Answers

  • right-click the Task Bar, select properties, select the start menu  tab, select the customize button and begin with the use default settings at the bottom left. OK out of the dialog boxes and test.

    You can further configure the behavior by returning there and changing the settings.

    Also, check your Theme in Appearance and personalization in control panel. You may not have an Aero theme in use.

    • Marked as answer by bmwbiker1 Thursday, March 10, 2011 5:14 PM
    Thursday, March 10, 2011 2:29 PM

All replies

  • Hi,

    Restore Defaults.

    Control Panel\All Control Panel Items\Notification Area Icons

    or

    Task-bar properties>>Notification Area>>Customize...

    Thursday, March 10, 2011 2:32 AM
  • Hi bmwbiker1,

    When you say "fiddling", did you alter icon resources in DLLs using a resource editor program? Or perhaps you connected your PC to a corporate network?

    See if a System Restore rollback helps.


    Ramesh Srinivasan | The Winhelponline Blog
    Microsoft MVP, Windows Desktop Experience
    Thursday, March 10, 2011 4:30 AM
    Answerer
  • @EverWin

    Tried that, but it only affects the notification area icons, not the right side of the start menu.


    Thursday, March 10, 2011 10:43 AM
  • @Ramesh Srinivasan

    No to both questions.  Rollback is very recent and doesn't make a difference.


    Thursday, March 10, 2011 10:45 AM
  • right-click the Task Bar, select properties, select the start menu  tab, select the customize button and begin with the use default settings at the bottom left. OK out of the dialog boxes and test.

    You can further configure the behavior by returning there and changing the settings.

    Also, check your Theme in Appearance and personalization in control panel. You may not have an Aero theme in use.

    • Marked as answer by bmwbiker1 Thursday, March 10, 2011 5:14 PM
    Thursday, March 10, 2011 2:29 PM
  • @Nano Warp

    Yes!  Your suggestion was right on target.  Apparently when you elect more than 14 items in the right hand menu, the hover icon is disabled to make room.  All I had to do was disable the Recent item and we are back in business.  Thanks for your help.

     


    Edward J. Green
    Thursday, March 10, 2011 5:18 PM
  • I am glad you resolved the hover icon issue. Thanks for the item count detail.

    Friday, March 11, 2011 12:33 PM