locked
Document folder opening in background. RRS feed

  • Question

  • Sometimes, when browsing the internet, I need to go through my documents for references to other things. Lately however the document screen doesn't open in the foreground. It just opens in the background and won't come to the foreground. Solutions?
    Friday, May 26, 2017 10:26 AM

All replies

  • Hi,

    When did the issue first occur? Did it occur after installing some software?

    Does the issue occur in all applications you are trying to open?

    In general, he newly opened window should pop up in the foreground by default. This issue can be caused by certain program installed. You can first access Clean Boot to check the issue.

    If the issue disappears in the Clean Boot environment, you can continue to narrow down which entry is causing the issue.

    In folder options, is "open each folder in the same window" checked? If not, perhaps that would help. Worth a try.

    Another thing you could try would be to run the system file checker. Open administrative command window and type sfc /scannow, and hit enter, and wait a few minutes for it to complete. It will check your system files for corruption and fix if possible if any is found.

    Also, does the issue occur in all user accounts? You can create a new user account to test the result.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Tony_Tao Friday, June 2, 2017 8:38 AM
    Monday, May 29, 2017 3:44 AM