locked
Windows Explorer stops working frequently during the net surfing RRS feed

  • Question

  • My PC is working under 32 bit operating system...Since last few days  in between the net surfing, unexpectedly the screen collapses and  PC  restarts  it self from the very beginning..the message comes on the screen as  " Window explorer has stopped working..close the programmes ".On the right below corner the message splashes as  " Anti Virus Firewall has blocked input" ......I am using K7 Premium anti-virus  software  and has not expired still...So why my PC is behaving like this ? Why window explorer is unexpectedly stopped very often ? my email Id- mkumarthaker52@gmail.com...please advise=10th July,2012
    Tuesday, July 10, 2012 1:26 PM

Answers

All replies

  • Hi, try to restore to default settings on IE. Go to Internet Options . Advanced . Reset   Its Some add on crash the explorer.

    Regards


    I want to be a MVP! | Computer Technician - MCITP Enterprise Administrator 2008

    Tuesday, July 10, 2012 8:19 PM
  • Hi,

    Firstly, please delete your email address.

    You may reset or restore Internet Explorer for test. And troubleshoot with no add-ons mode.

    How to reset Internet Explorer settings

    http://support.microsoft.com/kb/923737

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode

    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx

    To restore the Internet Explorer by turn off and turn on the IE feature in the control panel ->Programs and Features.

    Note: Before you restore Internet Explorer, please perform a system backup first and backup your favorites.

    If it is possible, you may have a try using Microsoft Security Essentials (for free).

    http://windows.microsoft.com/en-us/windows/products/security-essentials

    Meanwhile, you'd better check the system event logs.


    Ivan-Liu

    TechNet Community Support



    • Edited by Ivan-Liu Thursday, July 12, 2012 2:55 AM
    • Marked as answer by Arthur Xie Tuesday, July 24, 2012 3:33 AM
    Thursday, July 12, 2012 2:53 AM