locked
SM Portal no Datecenter links shown RRS feed

  • Question

  • Hi,

    i have installed the SMPortal with the help of a video tutorial.

    So I think the portal should normally look like this:

    But mine looks like this

    So the links of the Datecenter category are missing. Whats the problem there?

    I don't have installed the "Service Manager data warehouse management server" Is this the reason?

    Greetings

    Friday, June 8, 2012 8:01 AM

Answers

  • Hey

    OK, that Looks good. 2 more things to check:

    - Does your User have permissions for this Service Offering? Check your Catalog Groups and User Roles
    - Did you configure a specific language for the offerings? if yes, try to remove those and re-test

    regards
    Marcel


    SCSMfaq // Blog --> http://blog.scsmfaq.ch // Twitter --> #scsmfaq // Business --> http://www.itnetx.ch

    • Proposed as answer by N.Blum Sunday, June 10, 2012 12:39 PM
    • Marked as answer by d.reg Monday, June 11, 2012 6:23 AM
    Friday, June 8, 2012 12:07 PM

All replies

  • Hello,

    Did you Publish your Monitoring?

    As far as i remember , also check for the service offering contains a published Request offerings.

    Sincerely,

    Murat Demirkiran


    If the post helps you and remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. www.scvmm2012.com (TR Language) Please note that I'm not a Microsoft Representative or SpokesPerson.

    Friday, June 8, 2012 8:27 AM
  • thanks for your answer.

    What do you mean with "Publish your Monitoring"?

    Yes the Request Offer is published

    When I use List view, i see the requests. But no Datecenter links


    • Edited by d.reg Friday, June 8, 2012 8:37 AM
    Friday, June 8, 2012 8:35 AM
  • Hello ,

    You can find in Libarary - Service Catalog - Service Offerings - All Service Offerings on Server Manager Console.

    You send on the first screen by Contoso;

    Data Center is a Service Offering

    Monitoring is a Request Offering.

    For more information you can check ;

    Service Request

    http://blog.scsmfaq.ch/2011/10/28/news-in-scsm12-beta-2-service-requests/

    Enable Self Service Offering;

    http://blog.scsmfaq.ch/2011/10/29/news-in-scsm12-beta-4-enable-self-service-for-service-requests/

    Sincerely,

    Murat Demirkiran


    If the post helps you and remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. www.scvmm2012.com (TR Language) Please note that I'm not a Microsoft Representative or SpokesPerson.

    Friday, June 8, 2012 8:53 AM
  • Hey

    If the request offering appears in the list view but not in the category view, you did not add the request offering "VM Erstellen (Basic)" to a Service Offering. Create a New Service Offering (e.g. "VM Management"), then add the Request Offering "VM Erstellen (Basic)" to it. As soon as this is done (and you dont have any Catalog Group Restrictions), the Category view should Display everything as you want it .

    regards
    Marcel


    SCSMfaq // Blog --> http://blog.scsmfaq.ch // Twitter --> #scsmfaq // Business --> http://www.itnetx.ch

    Friday, June 8, 2012 8:58 AM
  • hi,

    we added our requests to a service offering and it is published.

    But there is no item in the view

    • Proposed as answer by T-Will Friday, June 15, 2012 7:33 AM
    • Unproposed as answer by T-Will Friday, June 15, 2012 7:34 AM
    Friday, June 8, 2012 10:11 AM
  • Hey

    OK, that Looks good. 2 more things to check:

    - Does your User have permissions for this Service Offering? Check your Catalog Groups and User Roles
    - Did you configure a specific language for the offerings? if yes, try to remove those and re-test

    regards
    Marcel


    SCSMfaq // Blog --> http://blog.scsmfaq.ch // Twitter --> #scsmfaq // Business --> http://www.itnetx.ch

    • Proposed as answer by N.Blum Sunday, June 10, 2012 12:39 PM
    • Marked as answer by d.reg Monday, June 11, 2012 6:23 AM
    Friday, June 8, 2012 12:07 PM
  • thanks the language was set on "german" and now i chose blank language and it works :)
    Sunday, June 10, 2012 12:39 PM
  • I also want to say thank you, this has solved our problem :)
    Monday, June 11, 2012 6:24 AM