locked
SCCM R2 reporting services role RRS feed

  • Question

  • Hi, 

    I have enabled reporting services role on SCCM R2 primary server. Role installed without errors.
    I can not see settings of Reporting services. Gives me error "Remote name could not be resolved, 'computer name'". It shows as well old machine name.
    SCCM server was once renamed in the past and this value is still somewhere stored.

    Do you have any idea where I can change this value to current name?

    Reporting server is running and can be reached.


    Thanks

    David
    Friday, December 11, 2009 10:51 AM

Answers

  • Hi,

    I have figured it out. I have run again Reporting Services configuration screen. Then I wait until it times out in ConfigMgr console on Reporting services settings.
    Then I could change settings and set correct service location

    Thanks for help anyway.

    David
    • Marked as answer by DavidD01 Friday, December 11, 2009 9:04 PM
    Friday, December 11, 2009 9:04 PM

All replies

  • Hi,

    Is SQL Reporting Services installed on your ConfigMgr server? If yes did you reinstalled it after you changed the name of the server?

    Follow me through my blog and Twitter!
    Friday, December 11, 2009 11:51 AM
  • SCCM server was once renamed in the past
    That's not supported. The only way to "rename" the siteserver is to uninstall and reinstall ConfigMgr.
    • Proposed as answer by Garth JonesMVP Friday, December 11, 2009 1:31 PM
    Friday, December 11, 2009 1:04 PM
  • Hi,

    You need to reinstall as a workaround.

    HTH.


    Jie-Feng Ren - MSFT
    Friday, December 11, 2009 2:02 PM
  • Server was renamed before the ConfigMgr was installed, but SQL was already on.

    Friday, December 11, 2009 8:54 PM
  • Hi,

    I have figured it out. I have run again Reporting Services configuration screen. Then I wait until it times out in ConfigMgr console on Reporting services settings.
    Then I could change settings and set correct service location

    Thanks for help anyway.

    David
    • Marked as answer by DavidD01 Friday, December 11, 2009 9:04 PM
    Friday, December 11, 2009 9:04 PM