none
keyboard problems RRS feed

  • Question

  • I am using Turkish QWERTY keyboard. Everything is fine in Microsoft and other applications but I have a problem on Internet Explorer. Some of my keys do not type properly. I am not able to use 3 Turkish characters.
    Saturday, June 27, 2015 7:31 PM

Answers

  • Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us . Include with your questions your IE and windows versions, and the address of any websites you are having problems with...

    Alt+WinKey to choose the correct keyboard. (Turkish Q Keyboard).

    View>Encoding> UTF-8 should be selected and the current web page should be using utf-8... (include the web address of sites you are having problems with your question).

    Regards.


    Rob^_^


    Monday, June 29, 2015 12:47 AM

All replies

  • Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us . Include with your questions your IE and windows versions, and the address of any websites you are having problems with...

    Alt+WinKey to choose the correct keyboard. (Turkish Q Keyboard).

    View>Encoding> UTF-8 should be selected and the current web page should be using utf-8... (include the web address of sites you are having problems with your question).

    Regards.


    Rob^_^


    Monday, June 29, 2015 12:47 AM
  • Hello, try to project spartan on Windows 10 or google chrome on windows 7. Slide settings languages because it is not something wrong :)

    Regards :)

    Monday, June 29, 2015 1:02 AM