locked
Taskbar problem RRS feed

  • Question

  • I right clicked the task-bar and entered the properties. I checked the "use small icons" check-box. I saw my task-bar, the icon got smaller, but the date isn't showing only the time is showing up at the corner of the task-bar. The date and time is displaying before I click the check-box, but after only the time is showing not the date. How to solve this??????
    Sunday, June 22, 2014 10:38 PM

Answers

  • Hi,

    Check if taskbar is locked> rightclick taskbar and uncheck 'Lock the taskbar'

    After that you can 'drag' the taskbar to make it 'higher', and you will have the date and time.

    best regards

    jesper vindum, denmark

    • Marked as answer by Karen Hu Monday, July 7, 2014 6:10 AM
    Sunday, June 22, 2014 11:43 PM

All replies

  • Hi,

    Check if taskbar is locked> rightclick taskbar and uncheck 'Lock the taskbar'

    After that you can 'drag' the taskbar to make it 'higher', and you will have the date and time.

    best regards

    jesper vindum, denmark

    • Marked as answer by Karen Hu Monday, July 7, 2014 6:10 AM
    Sunday, June 22, 2014 11:43 PM
  • Hi,

    This action is designed by default, the time and date will not display at the same time due to the limitation of the taskbar's size after you .

    As Jesper mentioned, you can change the taskbar's size to let them display.


    Kate Li
    TechNet Community Support

    Thursday, June 26, 2014 7:20 AM