locked
Do I need to install CU3 RRS feed

  • Question

  • I have service manager SP1 trial version installed, Do I need to install CU3 as well? If I download new executable from Microsoft, does it contain these updates by default?

    I am asking this, since I can't install the CU3 on my server. The server only lacks authorization hot fix and as soon as I hit install button to install the CU3, it instantly provides me with an "Unknown error (0x66a)" error.


    YSobhdel
    Monday, August 29, 2011 7:24 AM

Answers

  • Hi,

    No you don't have to install CU3 since all fixes done in that is included in SP1. What you could (and should) do is applying "SP1 CU2" - http://www.microsoft.com/download/en/details.aspx?id=12342.

    And you should ofcourse apply the authorization hotfix aswell :)

    Regards
    //Anders


    Anders Asp | Lumagate | www.lumagate.com | Sweden | My blog: www.scsm.se
    Monday, August 29, 2011 7:40 AM

All replies

  • Hi,

    No you don't have to install CU3 since all fixes done in that is included in SP1. What you could (and should) do is applying "SP1 CU2" - http://www.microsoft.com/download/en/details.aspx?id=12342.

    And you should ofcourse apply the authorization hotfix aswell :)

    Regards
    //Anders


    Anders Asp | Lumagate | www.lumagate.com | Sweden | My blog: www.scsm.se
    Monday, August 29, 2011 7:40 AM
  • Thanks for your response

    I am doing it as you said, but out of curiosity, how do you apply that authorization hot fix? :)

    I have downloaded them and saved them to "c:\hotfix" and run both X86 and x64 (though I know I need only x64 version)

    When running those, both return the error that this update is not applicable. When visiting event log this (nasty) error is in there:

    Windows update  could not be installed because of error 2149842967 "" (Command line: ""C:\Windows\system32\wusa.exe" "C:\hotfix\Windows6.1-KB975332-x64.msu"        ")

    What is interesting is that it keeps saying that once in a while :) even if I don't click them. So I repeat my question: Would you please tell me how do you apply this great hotfix? (I am using win server 2008)

    thanks


    YSobhdel
    Monday, August 29, 2011 9:00 AM
  • There shouldn't be anything special to it. Just double-click and install.

    You're not running windows 2008 r2 sp1, are you? (Cause then it's allready installed, even if the setup wizard says it's not)

    Regards
    //Anders


    Anders Asp | Lumagate | www.lumagate.com | Sweden | My blog: www.scsm.se
    Monday, August 29, 2011 9:18 AM
  • My test server is server 2008 r2 sp1

    and the real server is server 2008 sp2

    Thanks for the response, I don't dare to apply it on the real server :)

    thanks any way


    YSobhdel
    Monday, August 29, 2011 9:26 AM
  • You really should. The reason for the error in your test environment is cause it's included in 2008 R2 SP1 allready.

    Regards
    //Anders


    Anders Asp | Lumagate | www.lumagate.com | Sweden | My blog: www.scsm.se
    Monday, August 29, 2011 9:29 AM
  • Anders,

    I am confused by your statement. I see the same issue as YSobhdel does but the description of CU3 clearly states that CU3 supersedes CU2 and that CU3 contains a superset of the fixes that are provided in CU2. so if CU3 is already implemented in the lastest install files of 'SCSM 2010 with SP1' then why do I need to install CU2?

    Thank you
    Mc2102

    Wednesday, February 8, 2012 8:02 PM
  • There is a pre-SP1 CU1, CU2 and CU3 and post-SP1 CU1, CU2 and CU3. :)

    And you are right, they are superseeded - so if you've installed SCSM2010 SP1, you only need to apply the post-SP1 CU3.

    Regards
    //Anders


    Anders Asp | Lumagate | www.lumagate.com | Sweden | My blog: www.scsm.se

    Wednesday, February 8, 2012 8:05 PM
  • Anders,

    I finally recognized that as well right before I read your answer here. I downloaded the CU3 pre-SP1. After I downloaded the right one the installation completed successfully and now your posts of course make sense.

    My bad - sorry.

    Wednesday, February 8, 2012 9:33 PM