locked
Meeting Request from outlook 2007 - Subject line with Arabic Fonts showing as question marks RRS feed

  • Question

  • Hi ,

    I am facing this kind of an error "

    Meeting Request from outlook 2007 - Subject line with Arabic Fonts showing as question marks"

    Pls help me how to resolve the problem.

    Sunday, July 29, 2012 7:46 AM

Answers

  • Are you sure the correct language packs are installed everywhere?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    • Proposed as answer by Ed CrowleyMVP Thursday, August 9, 2012 10:30 PM
    • Marked as answer by Velu M Thursday, September 27, 2012 5:06 AM
    Monday, July 30, 2012 4:34 AM
  • Hello Velu,

    Do you use OWA to check the meeting request?

    If this issue not occur when you check in OWA, this may client issue.

    If you still have this issue to check in OWA, I suggest you go to check the language settings on that mailbox.

    Thanks,

    Evan


    Evan Liu

    TechNet Community Support

    • Marked as answer by Velu M Thursday, September 27, 2012 5:07 AM
    Wednesday, August 1, 2012 6:34 AM
    Moderator

All replies

  • Are you sure the correct language packs are installed everywhere?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    • Proposed as answer by Ed CrowleyMVP Thursday, August 9, 2012 10:30 PM
    • Marked as answer by Velu M Thursday, September 27, 2012 5:06 AM
    Monday, July 30, 2012 4:34 AM
  • hi ,

    only one user is facing a problem like this we checked in different system there also same problem.

    Monday, July 30, 2012 4:50 AM
  • Hello Velu,

    What is your Exchange version?

    You check this in OWA or Outlook?

    If you forward this meeting request to others, will this issue still occur or not?

    Thanks,

    Evan


    Evan Liu

    TechNet Community Support

    Monday, July 30, 2012 7:25 AM
    Moderator
  • Hi evan,

    we have exchange 2007 sp3 and our client side ms office 2010 .

    if we forward this meeting request to other is working fine..

    thanks ,

    Velu 

    Tuesday, July 31, 2012 6:50 AM
  • Hello Velu,

    Do you use OWA to check the meeting request?

    If this issue not occur when you check in OWA, this may client issue.

    If you still have this issue to check in OWA, I suggest you go to check the language settings on that mailbox.

    Thanks,

    Evan


    Evan Liu

    TechNet Community Support

    • Marked as answer by Velu M Thursday, September 27, 2012 5:07 AM
    Wednesday, August 1, 2012 6:34 AM
    Moderator
  • Hi All,

    We installed Arabic Language packs after that all arabic meeting requests we able to read.

    Thursday, August 9, 2012 9:20 AM