locked
can't run windows vista upgrade advisor RRS feed

  • Question

  • I have a problem running upgrade advisor.

    when i start the program, all i see is a normal window , with pure text in it, as i try to press Start Scan, 2 script errors appear!

    how can i solve this. I really want to use the upgrade advisor.

    thanks in advance.

    Friday, September 22, 2006 4:17 PM

All replies

  • I got the same problem, if someone can find any solution, please email me !!!! ... I was able to start the scan by letting me mouse on the "start scan" and closing the error boxes with the keyboard... I could read the report after but anyways... I want to know what the problem is... like if my pc could not properly read the script..
    Thursday, October 12, 2006 3:55 PM
  • Hi,

    I had the same problem - but I think is has to do with my user name, since the program runs from the users temp directory. Right click on the icon and select "Run as...", and select a user with no strange characters (like åäö), e.g. Administrator.

    It worked for me!

    /Björn

    Saturday, November 25, 2006 10:44 PM
  • You're right, the advisor doesn't like the "non-english" characters.
    Monday, November 27, 2006 9:08 PM
  • Hi . Please help me out .
    I too keep getting the same script error .
    I have tried using " run as " , even then it doesn't work .

    This even happens with google talk ... when I start it I get a runtime error.

    Also , forgive me if it is in the wrong section , but I find that even Windows Update website is not working ... just a blank page appears .

    Could they be related ? Please help me out .
    Sunday, July 1, 2007 8:32 PM