none
Product Activation Failed | This copy of Microsoft Office is not activated

    Question

  • I successfully installed Office Pro Plus 2010 beta in Windows 7 64-bit on Jan 4, 2010.  On a separate issue, my motherboard failed and needed replacement.  After MB replacement, the calendar date was set to 1/1/98.  Not realizing this occurred, I opened up MS Word 2010 , and realizing the incorrect date, proceeded to change the date 2010.  This is the first instance where I received the Product Activation Failed ribbon in red at the top of all MS Office products.

    Is there a fix other than uninstalling/reinstalling the software.  I am using Visio, Office, Project, Exchange all 2010 beta.
    • Moved by Siddharth Chavan Wednesday, April 28, 2010 10:56 AM Forum Consolidation (From:Microsoft Office 2010 Volume Activation (to be retired))
    Wednesday, February 10, 2010 7:33 PM

Answers

  • Hi, did you enter your key and activate (e.g. did you do the steps outlined in this page)?

    http://www.microsoft.com/office/2010/en/activation.aspx

    If so, it might be another problem, but please let me know if you've done this first so I know how to troubleshoot.
    Ted Way [MSFT], Program Manager, Microsoft Office PLEX Enterprise Licensing, Group Policy, and 64-bit Office
    • Marked as answer by ZeeCon Thursday, February 11, 2010 12:01 AM
    Wednesday, February 10, 2010 9:08 PM

All replies

  • Hi, did you enter your key and activate (e.g. did you do the steps outlined in this page)?

    http://www.microsoft.com/office/2010/en/activation.aspx

    If so, it might be another problem, but please let me know if you've done this first so I know how to troubleshoot.
    Ted Way [MSFT], Program Manager, Microsoft Office PLEX Enterprise Licensing, Group Policy, and 64-bit Office
    • Marked as answer by ZeeCon Thursday, February 11, 2010 12:01 AM
    Wednesday, February 10, 2010 9:08 PM
  • Thanks.  This fixed the problem.
    Thursday, February 11, 2010 12:02 AM
  • Cool, glad to hear it worked.
    Ted Way [MSFT], Program Manager, Microsoft Office PLEX Enterprise Licensing, Group Policy, and 64-bit Office
    Thursday, February 11, 2010 7:36 PM
  • It doesn`t work for me. Everytime I fill in the activation key, it seems that everything is ok. But when I open MS Office, the same message appears asking me to change the activation key.  
    Friday, November 19, 2010 9:18 AM
  • I am exerpiencing the same problem, but my issues is related to my HP 6830s was my old work laptop.  Upon separating from my organization, I was allowed to keep the laptop and the corporate IT gave me administrative privileges.  I took the machine down to have it wiped clean and everything reinstalled (Windows 7 and Windows 2010).  When I get the error message, I am being told that I have to conect to my corporate network; however, this is not possilbe.  I have the product keys for both Windows 7 and Windows Professional (Pro) 2010.

    Is there a way around having this issue come up for me?

    DPrestonS01 

    Wednesday, March 16, 2011 12:45 AM
  • even when i entered the product key you suggested in the diolog box it still said it was not vaild
    • Proposed as answer by Josephine-60 Monday, November 19, 2012 5:29 PM
    • Unproposed as answer by Josephine-60 Monday, November 19, 2012 5:30 PM
    Wednesday, July 27, 2011 3:25 AM
  • same, with me. 

    how can i fix it?

    Saturday, October 15, 2011 5:55 AM
  • Hi, please check this article for assistance: http://support.microsoft.com/kb/823570
    Don
    Saturday, October 15, 2011 6:24 AM
  • I am running into the same issue here. I recently left my employer. I purchased a employee version of Office 2010. I have the product key, yet when I enter it, I still get the invalid key. I tried the Beta code as described up above, but still invalid. Any ideas where I should go next?
    • Proposed as answer by Josephine-60 Monday, November 19, 2012 5:30 PM
    Wednesday, November 07, 2012 4:36 PM
  • I am running into the same issue here. I recently left my employer. I purchased a employee version of Office 2010. I have the product key, yet when I enter it, I still get the invalid key. I tried the Beta code as described up above, but still invalid. Any ideas where I should go next?
    Hi tnoonan, please refer to this MS article:
    http://support.microsoft.com/kb/836178

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Wednesday, November 07, 2012 8:04 PM
  • I'm running into the same problem... I'm entering the key via the control panel add/remove/change programs. It accepts the key, but then whenever I go in to a MS Office product it prompts to activate. I'm down to 6 days left and don't know what to do... Any thoughts?

    (yes, I've tried all the links referenced here - all of them are assuming the key is invalid - that doesn't appear to be my problem.)

    thanks in advance!

    Monday, August 12, 2013 2:53 AM